[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42G: first second of audio missing (caller doesn't hear "hello" from callee)
Author Message
Lasse Offline
Junior Member
**

Posts: 5
Joined: Jul 2017
Reputation: 0
Post: #1
T42G: first second of audio missing (caller doesn't hear "hello" from callee)
Hi,

We have a problem with our T42Gs and firmware 29.81.0.110 as well as recent preceding firmwares: the first second of the answer is often not heard by the person calling, so the person who answers the phone says "hello" but the person calling doesn't hear it. Appears to be very similar to a problem reported earlier for the T28 model: http://forum.yealink.com/forum/showthread.php?tid=738

Unfortunately it does not occur all the time and we fail to reproduce it, so it's difficult to troubleshoot. Would the remote syslog level 6 logs be of any use? If so, I can activate it on a couple of phones and ask their users to report any occurrence so that I can send you the relevant logs.

Any idea how we can fix this?
Lasse
07-19-2017 09:08 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T42G: first second of audio missing (caller doesn't hear "hello" from callee) - Lasse - 07-19-2017 09:08 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Caller image (avatar) not shown StefanR 1 899 01-01-2021 05:45 PM
Last Post: mariovoip
  Caller ID on attended transfer tcarter@teklinks.com 11 19,265 10-27-2020 01:29 AM
Last Post: sentinelace
Question Switch account on T48S - Outgoing caller ID remains at default account puregin 0 709 09-30-2020 09:52 AM
Last Post: puregin
  Problems with bluetooth audio ccwtech 16 5,911 09-16-2020 07:20 PM
Last Post: complex1
  Increase BLF Label Field T42G redmondsau 0 646 09-08-2020 11:12 PM
Last Post: redmondsau
  caller ID source --> display permanently wouternotebaert 1 1,241 09-07-2020 02:47 PM
Last Post: David_Yealink
  Login button doesn't do anything...T46G jayg30 2 2,045 08-10-2020 05:45 AM
Last Post: Tee
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 5 5,630 03-27-2020 02:32 PM
Last Post: jamesg224
  T42G with firmware T42-29.83.0.120.rom compsos 1 2,006 02-03-2020 07:48 PM
Last Post: complex1
Exclamation T46S - Call Forward missing from Features Menu on Phone mmoore 1 2,350 01-16-2020 07:41 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication