New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can't hear any audio for about the first second
Author Message
griese Offline
Junior Member
**

Posts: 18
Joined: Aug 2013
Reputation: 0
Post: #1
I can't hear any audio for about the first second
Hi,
got a problem with T28 phones. Whenever I make a call and the other party answers,
I can't hear any audio for about the frist second.
Phone A calls Phone B, Phone A can't hear B voice for about a second
After that the call is Ok.

Firmware:2.61.0.80 we must use this version ,with newer version we have problems with the XML Browser

Phone ist with 100 Mbit´s on a Switch
We have ""45 Phone"" with this Problem !!!

Setting:
Early Media : enable

Echo canceller : enable
CNG : enable
JITTER BUFFER : Adaptive 0,300,120 and testet 120,120,120
(This post was last modified: 09-23-2015 12:34 PM by ModCraig.)
08-12-2013 10:55 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
I can't hear any audio for about the first second - griese - 08-12-2013 10:55 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T21P E2 Audio Issues wilcochris 3 824 06-06-2017 01:12 PM
Last Post: complex1
  Yealink T21P E2 - Specific one way audio issue mkasprzak 1 1,599 11-09-2016 10:15 AM
Last Post: Lucia_Yealink
  T21P VPN and choppy audio gigyz 0 827 04-25-2016 01:17 AM
Last Post: gigyz
  T21P@3cx: Jerky Audio kaaw 2 1,388 04-05-2016 03:42 PM
Last Post: kaaw
  T23G no audio outbound calls ropiecin 3 2,129 03-19-2016 05:49 PM
Last Post: ropiecin
  one way audio on T23G from external call obeyealink 4 3,067 11-11-2015 11:47 PM
Last Post: obeyealink
  T23G Audio delay erita 1 1,590 11-04-2015 05:59 AM
Last Post: Yealink_Michael
  SIP-T21P - No audio if SRTP used, also, and no spanish web UI jcvh 3 3,507 10-08-2015 05:07 PM
Last Post: cst_soporte
  Audio Problem with T22P using TLS / SRTP Marcelo 10 7,069 08-03-2015 06:22 PM
Last Post: Marcelo
Sad Yealink T23 audio distortion EvolutionService 3 3,028 07-31-2015 08:17 PM
Last Post: EvolutionService

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication