New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BLF T26P yeahlink not working
Author Message
drvirus Offline
Junior Member
**

Posts: 4
Joined: Sep 2014
Reputation: 0
Post: #1
BLF T26P yeahlink not working
Hi ,
i have configured phone T26P with last version of firmware (6.73.0.50)

i enabled call pickup
enabled BLF exactly as in google and docs
i added extention and value the same and account 1 which is registered with .

always the led are off , i dont know why ?!

in asterisk i do core show hints ...i see wtachers there and i suppose it ok working on that phone

but still nothing on the phone
all leds are off

i reste it many times...always samne issue
im using asterisk 11.3

plz plz plz inform me what things needed to review to troubleshoot this problem ?


also i have in asterisk log warning as below not sure if it is helpful :

[2015-06-03 15:46:32] WARNING[30716][C-00000026]: func_presencestate.c:132 presence_read: PRESENCE_STATE unknown


hope to help me ASAP
06-03-2015 07:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BLF T26P yeahlink not working - drvirus - 06-03-2015 07:17 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 231 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T41S admin login not working ayfrolov82 1 669 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 607 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 3,704 03-17-2019 04:01 PM
Last Post: complex1
  Transfer calls T26P agalindo 2 1,221 09-17-2018 09:10 AM
Last Post: agalindo
  SIP-T26P no audible ring when receiving a call from another extension proof 1 1,260 05-30-2018 06:05 AM
Last Post: Evan_Yealink
  LAn/Bridge not working DeepB 13 12,084 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,294 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Plantronics S12 Headset working with T23G? avayax 1 3,193 02-06-2017 01:58 AM
Last Post: Klaus_Yealink
  Yeahlink T46G Missed call history muhammadbilal 3 10,688 06-22-2016 07:58 PM
Last Post: jmoore

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication