[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MP50 - Teams Button not working
Author Message
SP3C5 Offline
Junior Member
**

Posts: 6
Joined: Dec 2021
Reputation: 0
Post: #1
MP50 - Teams Button not working
I have an MP50 Teams USB phone set up at home to use with my company laptop.

When I first got the phone the Teams button wouldn't always light up, I had to unplug the USB cable from my laptop (via a Docking station) and plug it back in. This has been the case ever since I had the phone.

Today when I tried to reconnect the USB cable, the Teams button would blink as it does but then would go out. I tried reconnecting but the same thing happened.

I have tried connecting it directly into my laptop, rebooting the laptop, rebooting the phone, factory reset the phone, reinstalling Teams on my laptop, and even tried connecting to my personal PC (with Teams installed and setup).

I am not sure why the Teams button is no longer lighting up or what else I can try.

Has anyone else come across this issue and is there a fix for it?

Thanks in advance for your help and advice.
12-08-2021 07:19 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
MP50 - Teams Button not working - SP3C5 - 12-08-2021 07:19 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  New MP52-58 *E2* Teams Devices? ITSourcePro 1 453 06-18-2024 04:31 AM
Last Post: Yisroel_MongoTEL
  Teams A30 MeetinBar Reboot loop issue. DJM1 1 3,391 05-24-2024 02:28 AM
Last Post: NYTECJ
  Favorites\SpeedDial\Contacts on a Teams MP54 zacav 1 3,005 02-23-2024 02:12 AM
Last Post: tredd1982
  How do I use an Yealink VC800 to join a Microsoft Teams meeting? Theirat1991 0 909 01-15-2024 04:08 PM
Last Post: Theirat1991
  MP54 Teams phones sometimes fail to log in jzcase 0 1,213 11-21-2023 12:26 AM
Last Post: jzcase
  WH67 (UC) Not Working for Outbound Calls Chepino96 0 1,298 10-04-2023 05:26 AM
Last Post: Chepino96
  MVC860 Teams Rooms app update dscheele 0 1,446 09-23-2023 04:41 AM
Last Post: dscheele
  Multicast Stops Working until Phone Rebooted Blake1 10 13,745 09-21-2023 05:47 PM
Last Post: axiompm
  set number key as speed dial key not working timotel 0 1,560 09-20-2023 06:51 AM
Last Post: timotel
  DND via XML notify not working in T48S :-( (works on T41x) wecloudit 0 1,095 09-18-2023 08:01 AM
Last Post: wecloudit

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication