New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jabra microphone not working with EHS40 Adapter
Author Message
chair Offline
Junior Member
**

Posts: 1
Joined: Jan 2020
Reputation: 0
Post: #1
Jabra microphone not working with EHS40 Adapter
Having an issue with both T53W and T54W phones where the microphone on a Jabra 920 Pro will not work when used with an EHS40 adapter. All other functions of the headset work other than the microphone. I have tested the Headset with other non-Yealink and headset microphone works as expected. Is this a known issue or maybe something with my set up? or maybe just a bad the esh40 adapter?

Chris
03-05-2020 10:30 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Jabra microphone not working with EHS40 Adapter - chair - 03-05-2020 10:30 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 504 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T41S admin login not working ayfrolov82 1 910 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 908 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 4,240 03-17-2019 04:01 PM
Last Post: complex1
  LAn/Bridge not working DeepB 13 13,232 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,432 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Plantronics S12 Headset working with T23G? avayax 1 3,423 02-06-2017 01:58 AM
Last Post: Klaus_Yealink
  T29G and T27P Redial Not Working shmuel@birns.net 1 2,411 05-19-2016 05:31 PM
Last Post: Karl_Yealink
  Non-working BLF at T26P usps 2 3,346 04-15-2016 03:32 PM
Last Post: usps
  POE Adapter MarcM001 1 1,976 01-28-2016 02:41 PM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication