New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Template update not working on T48G Expansion module
Author Message
Horence Offline
Banned

Posts: 3
Joined: Apr 2016
Post: #3
RE: Template update not working on T48G Expansion module
This is a happy tour for me to read on your post, thanks.
04-28-2016 02:44 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Template update not working on T48G Expansion module - Horence - 04-28-2016 02:44 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Caller-id after attended transfer not working properly on T19P/T41P ddyx 5 2,778 02-06-2018 08:01 AM
Last Post: Lucia_Yealink
Exclamation [SOLVED] T48G reboot-Loop P_Hackert 2 2,307 09-29-2017 07:36 AM
Last Post: P_Hackert
  Recovery Mode for T41P not working Tonyn 1 3,456 11-21-2016 07:13 AM
Last Post: Yealink_Michael
  SIP-T19P E2 DTMF not working with g.729 seulater 1 2,425 09-29-2016 11:29 AM
Last Post: Travis_Yealink
Information T48G Skype For Business Firmware PHXLAWFIRM 10 19,511 08-11-2016 09:07 PM
Last Post: Mr Nigel
  Reset T48G iyunus 1 2,000 08-11-2016 02:26 PM
Last Post: iyunus
Question DTMF Relapce Tran not working correctly 1stvan 2 4,052 06-02-2016 02:07 PM
Last Post: Robort2
  T48G - When pressing a Prefix DSS key, disable switching to number pad someone1 5 6,382 05-27-2016 01:56 AM
Last Post: sharkbitz
  T19P E2 always forward not working Lex 1 2,510 05-18-2016 07:15 PM
Last Post: Lex
  BLF LEDs Not functioning - After firmware update bsproffi 1 3,057 04-29-2016 01:07 PM
Last Post: computersense

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication