New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Recovery Mode for T41P not working
Author Message
Tonyn Offline
Junior Member
**

Posts: 3
Joined: Jun 2015
Reputation: 0
Post: #1
Recovery Mode for T41P not working
I have all the proper recovery files from Yealink.
I have used recovery mode countless of times without fail.

I have a few T41P's that are locked to a previous carrier. Recovery mode is my only option to restore to factory defaults.

I can enter recovery mode just fine, and the T41 will update its firmware, and reboot. All looks well, and factory reset until the phone again reboots but this time comes up registered to the old provider.

Any idea how to wipe this phone clean?

I figured this out if anyone else is having the same issue.

If the factory reset works, do a factory reset but unplug the Ethernet cable. Let the phone boot up and manually enter your auto provision URL, UN and PW, then insert the Ethernet cable and reboot. The phone will now be auto provisioned.

If Factory reset does not work (admin PW changed) you must put the phone into recovery mode, set up your TFPT server and let the phone update. Then do a reboot and follow the o provision steps above.

I figured this out if anyone else is having the same issue.

If the factory reset works, do a factory reset but unplug the Ethernet cable. Let the phone boot up and manually enter your auto provision URL, UN and PW, then insert the Ethernet cable and reboot. The phone will now be auto provisioned.

If Factory reset does not work (admin PW changed) you must put the phone into recovery mode, set up your TFPT server and let the phone update. Then do a reboot and follow the o provision steps above.
(This post was last modified: 08-02-2016 12:04 AM by Tonyn.)
08-01-2016 11:12 PM
Find all posts by this user    like1    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Recovery Mode for T41P not working - Tonyn - 08-01-2016 11:12 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T19P_E2 recovery file caca77 1 1,311 08-15-2018 02:02 PM
Last Post: complex1
  Caller-id after attended transfer not working properly on T19P/T41P ddyx 5 3,447 02-06-2018 08:01 AM
Last Post: Lucia_Yealink
  T41P: Error when uploading ringtones DanielFrank 3 7,322 01-03-2018 07:00 AM
Last Post: Billiem
  T19P E2 recovery files jgonzalez 1 1,872 12-22-2017 12:35 AM
Last Post: Aishion_Yealink
  T23G Recovery Firmware Needed tshaner 6 7,292 08-11-2017 03:30 PM
Last Post: Complete IT_Support
  T41P will not register DavidAC 2 2,801 07-12-2017 11:44 AM
Last Post: Phonism
  T41P not registering DavidAC 1 1,971 06-23-2017 07:03 AM
Last Post: Kevin_Yealink
  t19p recovery files? freefall2900 7 8,759 11-21-2016 12:15 PM
Last Post: Siegfried05
  SIP-T19P E2 DTMF not working with g.729 seulater 1 2,704 09-29-2016 11:29 AM
Last Post: Travis_Yealink
  T41P and OpenVPN Mad_k_57 1 2,853 09-26-2016 10:55 AM
Last Post: Travis_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication