New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] T48G reboot-Loop
Author Message
P_Hackert Offline
Junior Member
**

Posts: 8
Joined: Oct 2016
Reputation: 0
Post: #1
Exclamation [SOLVED] T48G reboot-Loop
Hello,

I updated the firmware of my T48G to 35-82.0.20
But now, after Firmware was updated, the phone is in Boot-Loop.
It initializes first and displays the "normal" screen. But no keys are working and the phone reboots. This is an endless loop. No way to get onto the phone to downgrade to old version or reinstall the rom.

Any ideas?
(This post was last modified: 09-27-2017 08:33 AM by P_Hackert.)
09-27-2017 07:10 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] T48G reboot-Loop - P_Hackert - 09-27-2017 07:10 AM
RE: T48G reboot-Loop - P_Hackert - 09-27-2017, 08:33 AM
RE: [SOLVED] T48G reboot-Loop - P_Hackert - 09-29-2017, 07:36 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48G - When pressing a Prefix DSS key, disable switching to number pad someone1 6 7,043 08-06-2019 04:54 PM
Last Post: brourk
Information T48G Skype For Business Firmware PHXLAWFIRM 10 20,788 08-11-2016 09:07 PM
Last Post: Mr Nigel
  Reset T48G iyunus 1 2,237 08-11-2016 02:26 PM
Last Post: iyunus
  Template update not working on T48G Expansion module tas7330 2 3,558 04-28-2016 02:44 PM
Last Post: Horence
  T48G locking / login functionality cm21 4 6,633 11-28-2015 03:13 PM
Last Post: fifaeasy
  T48G - Default Account robtrop 1 3,646 10-29-2015 07:41 PM
Last Post: Yealink_Michael
  T48G "Network Checking" never stops. Medryn 2 3,555 08-25-2015 04:24 PM
Last Post: Chris-LU
  T48G Call-Transfer Problem robtrop 2 3,484 07-29-2015 05:58 AM
Last Post: robtrop
  T48G - DSS-Key URL to JPEG-Image rgoerg 2 6,636 05-06-2015 11:01 AM
Last Post: osagendn
  T48G + T46G do not respond to incoming call miclan 1 5,232 12-04-2014 04:22 AM
Last Post: Bryan Nelson

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication