New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Template update not working on T48G Expansion module
Author Message
tas7330 Offline
Junior Member
**

Posts: 4
Joined: Jan 2014
Reputation: 0
Post: #1
Template update not working on T48G Expansion module
Hello Yealink users,

I have a T48G with the latest firmware 35.80.0.95 that fails to update changes made to the expansion module section of the template within freepbx endpoint manager. Changes made to the DSS Line keys 1-29 all update fine but the expansion module fails to update after multiple reboots and a firmware upgrade. Does anyone have any idea why this problem exists?

Endpoint manager version 2.11.0.2.00

Believe I may have found the answerBlush

http://community.freepbx.org/t/endpoint-...ssue/28881
(This post was last modified: 04-05-2016 12:03 PM by tas7330.)
04-05-2016 11:56 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Template update not working on T48G Expansion module - tas7330 - 04-05-2016 11:56 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48G - When pressing a Prefix DSS key, disable switching to number pad someone1 6 7,043 08-06-2019 04:54 PM
Last Post: brourk
  Caller-id after attended transfer not working properly on T19P/T41P ddyx 5 3,449 02-06-2018 08:01 AM
Last Post: Lucia_Yealink
Exclamation [SOLVED] T48G reboot-Loop P_Hackert 2 2,778 09-29-2017 07:36 AM
Last Post: P_Hackert
  Recovery Mode for T41P not working Tonyn 1 3,800 11-21-2016 07:13 AM
Last Post: Yealink_Michael
  SIP-T19P E2 DTMF not working with g.729 seulater 1 2,706 09-29-2016 11:29 AM
Last Post: Travis_Yealink
Information T48G Skype For Business Firmware PHXLAWFIRM 10 20,788 08-11-2016 09:07 PM
Last Post: Mr Nigel
  Reset T48G iyunus 1 2,237 08-11-2016 02:26 PM
Last Post: iyunus
Question DTMF Relapce Tran not working correctly 1stvan 2 4,636 06-02-2016 02:07 PM
Last Post: Robort2
  T19P E2 always forward not working Lex 1 2,693 05-18-2016 07:15 PM
Last Post: Lex
  BLF LEDs Not functioning - After firmware update bsproffi 1 3,361 04-29-2016 01:07 PM
Last Post: computersense

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication