New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Multicast paging worked but no longer works
Author Message
plewis@bcradesign.com Offline
Junior Member
**

Posts: 7
Joined: Aug 2013
Reputation: 0
Post: #1
Multicast paging worked but no longer works
We have a lot of t28p phones with firmware 2.70.0.103, using 3cx.

We use Snoms for our paging, but in a couple of areas, we were using T28 with the new multicast paging feature, which was working, but it suddenly stopped, and we cannot get it working again on any T28. Paging still works as always on the SNOMs, so we know our networking is fine, and switch settings have not changed.

The interesting thing is, the phone receives the multicast signal, and displays properly, and the phone double beeps and then clicks like it wants to receive the audio, but nothing comes out of the speaker.

Can you suggest something for me to try?

Thanks,

phil

just noticed one difference between my snoms (where paging works) and t28 (paging doesn't work) and that's that the snom LAN address is static on 192.168.75.x:2048, and the yealink phones are DHCP and are using ports 5062, 5063, 5064, etc. could this be a factor?
(This post was last modified: 08-13-2013 01:10 AM by plewis@bcradesign.com.)
08-13-2013 12:42 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Multicast paging worked but no longer works - plewis@bcradesign.com - 08-13-2013 12:42 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Multicast / Paging / Intercom - Yealink T58 Ryandh 19 16,218 08-11-2019 07:28 PM
Last Post: Chris708
  Multicast Paging - Metaswitch EPP missing "Channel" ahull 1 1,037 11-27-2018 12:57 PM
Last Post: ahull
  MultiCast Paging CP860 admin.calgary.demac 4 5,371 09-02-2018 04:34 AM
Last Post: Infotec
  T27G no longer option to transfer call during ringing state DmitryTsyganov 1 1,529 04-16-2018 11:16 AM
Last Post: Travis_Yealink
  Multicast options not in manual USTI 1 1,728 01-18-2018 10:22 AM
Last Post: complex1
  Multicast/Intercom Philip954 5 5,872 09-02-2017 09:01 PM
Last Post: Ryandh
  Multicast Paging force speaker jolouis 6 6,664 10-14-2016 10:15 PM
Last Post: jolouis
  Yealink T28p no longer working after CudaTel firmware update AshElsayid 1 4,352 01-20-2015 08:52 PM
Last Post: James_Yealink
Information T28P Multicast Paging Volume fdtcloud 1 4,688 10-09-2014 08:14 PM
Last Post: Wilson_Yealink
  Muticast paging issues RyanW 5 9,885 02-25-2014 09:38 PM
Last Post: RyanW

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication