[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Multicast paging worked but no longer works
Author Message
plewis@bcradesign.com Offline
Junior Member

Posts: 7
Joined: Aug 2013
Reputation: 0
Post: #1
Multicast paging worked but no longer works
We have a lot of t28p phones with firmware, using 3cx.

We use Snoms for our paging, but in a couple of areas, we were using T28 with the new multicast paging feature, which was working, but it suddenly stopped, and we cannot get it working again on any T28. Paging still works as always on the SNOMs, so we know our networking is fine, and switch settings have not changed.

The interesting thing is, the phone receives the multicast signal, and displays properly, and the phone double beeps and then clicks like it wants to receive the audio, but nothing comes out of the speaker.

Can you suggest something for me to try?



just noticed one difference between my snoms (where paging works) and t28 (paging doesn't work) and that's that the snom LAN address is static on 192.168.75.x:2048, and the yealink phones are DHCP and are using ports 5062, 5063, 5064, etc. could this be a factor?
(This post was last modified: 08-13-2013 01:10 AM by plewis@bcradesign.com.)
08-13-2013 12:42 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
Multicast paging worked but no longer works - plewis@bcradesign.com - 08-13-2013 12:42 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  2-way paging with no indication on phone nolto 1 1,279 05-11-2023 11:20 PM
Last Post: Yisroel_MongoTEL
  Multicast / Paging / Intercom - Yealink T58 Ryandh 20 59,635 04-30-2020 03:23 PM
Last Post: Chris708
  Multicast Paging - Metaswitch EPP missing "Channel" ahull 1 6,088 11-27-2018 12:57 PM
Last Post: ahull
  MultiCast Paging CP860 admin.calgary.demac 4 14,652 09-02-2018 04:34 AM
Last Post: Infotec
  T27G no longer option to transfer call during ringing state DmitryTsyganov 1 7,346 04-16-2018 11:16 AM
Last Post: Travis_Yealink
  Multicast options not in manual USTI 1 6,232 01-18-2018 10:22 AM
Last Post: complex1
  Multicast/Intercom Philip954 5 14,245 09-02-2017 09:01 PM
Last Post: Ryandh
  Multicast Paging force speaker jolouis 6 16,492 10-14-2016 10:15 PM
Last Post: jolouis
  Yealink T28p no longer working after CudaTel firmware update AshElsayid 1 8,887 01-20-2015 08:52 PM
Last Post: James_Yealink
Information T28P Multicast Paging Volume fdtcloud 1 9,106 10-09-2014 08:14 PM
Last Post: Wilson_Yealink

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication