New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MultiCast Paging CP860
Author Message
admin.calgary.demac Offline
Junior Member
**

Posts: 4
Joined: Aug 2015
Reputation: 0
Post: #1
MultiCast Paging CP860
For the life of me I can't figure out how to get multicast paging going on the CP860s.

Here is a list of things I have done so far, phones are auto provisioned with the following settings

Code:
multicast.codec = PCMU
multicast.receive_priority.enable = 1
multicast.receive_priority.priority = 0
multicast.listen_address.1.label = Page All
multicast.listen_address.1.ip_address = 239.1.1.1:5001

I have configure two CP860 with the same above settings. On one of the phones I setup a DSSKey as Multicast Paging with the following value: 239.1.1.1:5001 which was unsuccessful.

In order to eliminate my network as the issue. I setup my sip server with the following routing table:
Code:
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         10.50.70.254    0.0.0.0         UG    100    0        0 em1
10.50.50.0      0.0.0.0         255.255.255.0   U     0      0        0 em1.20
10.50.70.0      0.0.0.0         255.255.254.0   U     100    0        0 em1
169.254.0.0     0.0.0.0         255.255.0.0     U     1004   0        0 em1.20
224.0.0.0       0.0.0.0         240.0.0.0       U     0      0        0 em1.20

And setup a windows desktop on vlan 20, with network card assign to vlan 20 as the highest priority card.

I then setup ffmpeg to multicast with the following command:
Code:
./ffmpeg -re -i ./test.mp3  -filter_complex 'aresample=8000,asetnsamples=n=160' -acodec pcm_mulaw -ac 1 -vn -f rtp udp://239.1.1.1:5001

And then proceeding to VLC open a network stream with the address:
Code:
rtp://@239.1.1.1:5001

My Desktop pc was able to successfully pick up the stream.

When initiating a page from the phone the syslog logs as follows:
Code:
Aug 10 23:13:59 Log [841]: TALK<6+info  >Local IP Address:10.50.50.159
Aug 10 23:13:59 Log [841]: TALK<6+info  >Paging local_ip_address 10.50.50.159:11790

I have tried these test with the following firmware:
37.72.0.4
37.72.0.5
37.72.0.10
And all have been unsuccessful.

If there is anything that I could do to further test the issue, or if you require any more information please don't hesitate to ask.
08-11-2015 06:58 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
MultiCast Paging CP860 - admin.calgary.demac - 08-11-2015 06:58 AM
RE: MultiCast Paging CP860 - Infotec - 09-02-2018, 04:34 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Multicast / Paging / Intercom - Yealink T58 Ryandh 19 14,554 08-11-2019 07:28 PM
Last Post: Chris708
  Multicast Paging - Metaswitch EPP missing "Channel" ahull 1 882 11-27-2018 12:57 PM
Last Post: ahull
  Multicast options not in manual USTI 1 1,562 01-18-2018 10:22 AM
Last Post: complex1
  Multicast/Intercom Philip954 5 5,630 09-02-2017 09:01 PM
Last Post: Ryandh
  Multicast Paging force speaker jolouis 6 6,347 10-14-2016 10:15 PM
Last Post: jolouis
Information T28P Multicast Paging Volume fdtcloud 1 4,553 10-09-2014 08:14 PM
Last Post: Wilson_Yealink
  Muticast paging issues RyanW 5 9,636 02-25-2014 09:38 PM
Last Post: RyanW
  Multicast paging worked but no longer works plewis@bcradesign.com 3 7,684 08-13-2013 07:37 AM
Last Post: ModCraig
  Different paging rings? Crow2882 1 3,272 06-20-2013 02:18 PM
Last Post: Yealink Support
  Multicast paging t32 & t38 stash 1 6,359 01-22-2013 04:31 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication