New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42S - After factory reset settings still there
Author Message
alexcoconut Offline
Junior Member
**

Posts: 2
Joined: Jul 2019
Reputation: 0
Post: #1
T42S - After factory reset settings still there
I have some T42S that i cant get to reset.

When i reset them by holding OK and then do a factory reset they always get the settings from somewhere and the extensions reappear. I cant login to the admin panel as the password even after the reset is not admin/admin.

Can anyone please help ?

They are on firmware 66.82.179.6
(This post was last modified: 07-26-2019 04:35 PM by alexcoconut.)
07-26-2019 04:32 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T42S - After factory reset settings still there - alexcoconut - 07-26-2019 04:32 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T42S do not display icon in YealinkIPPhoneStatus line oliv 2 252 08-26-2019 06:15 AM
Last Post: oliv
  T46S Holding OK button allows factory reset S J 4 9,584 08-01-2019 01:50 PM
Last Post: 4th Dimension
  Updating Firmware on T42S DBM14386 4 1,158 07-24-2019 11:09 AM
Last Post: Babylonia
  Mass Factory Reset stratos 3 564 05-16-2019 03:09 PM
Last Post: jolouis
  Missing Directory settings GroupOne_Support 0 486 12-11-2018 10:18 PM
Last Post: GroupOne_Support
  T42S/G Recovery Firmware davidc@allpax.com 0 744 11-06-2018 07:59 PM
Last Post: davidc@allpax.com
  Unstable bandwith with T42S/T46S SD321-GYHS 0 642 10-29-2018 02:01 PM
Last Post: SD321-GYHS
  New Undocumented Configuration Settings T48S David123321 0 673 10-05-2018 11:02 PM
Last Post: David123321
  Two phones with identical settings (T48G and T48S)- only one connects to SIP server sani390 0 730 09-11-2018 01:24 PM
Last Post: sani390
  Feedback T42S- fond way too small avayax 8 3,029 04-28-2018 10:50 AM
Last Post: avayax

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication