New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
features.off_hook_answer.enable not working as expected
Author Message
ipcsolutions Offline
Junior Member
**

Posts: 49
Joined: Jun 2015
Reputation: 0
Post: #1
features.off_hook_answer.enable not working as expected
Hi there

I understand that the functionality this parameter provides is to not automatically answer an incoming line upon lifting the handset (and other methods) and a Line key needs to be pressed. This allows for selective lines to be answered rather than the first one ringing on the phone.

The functionality works as expected however if you lift the handset and then put it back down without selecting a line, you hang up the ringing line.

This behaviour is obviously not acceptable and I suspect is a bug.
I am running Firmware 28.81.0.110.

Thanks
Mike
09-23-2017 03:36 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
features.off_hook_answer.enable not working as expected - ipcsolutions - 09-23-2017 03:36 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46S voicemail key not working (off hook) Advance2000 6 741 08-31-2019 07:29 AM
Last Post: rithvik
  DialingEmpty tag not working in softkey template in V84 ipcsolutions 1 90 08-29-2019 11:09 PM
Last Post: ipcsolutions
Exclamation IPv6 not working as of 35.83.0.50 Louis6321 1 620 07-09-2019 08:41 AM
Last Post: Kevin_Yealink
  BLF not working since firmware 66.82.x.x Jeremy17 1 770 05-30-2019 07:52 PM
Last Post: Autus Technology_Support
  OpenVPN not working on T46S 66.83.0.35 _DJ 3 1,192 05-11-2019 07:54 AM
Last Post: complex1
  Account Changes/Enable Delay Chris708 2 431 04-25-2019 02:38 PM
Last Post: Chris708
  T46G display not working jraposinho 3 952 12-13-2018 03:44 PM
Last Post: complex1
  DND and BLF working together c99hris 27 12,340 10-12-2018 06:11 PM
Last Post: sysop
  XML LockIn Not working for headset nickpl 0 592 10-12-2018 02:47 PM
Last Post: nickpl
  Openvpv not working firmware 83 T41P BarS_Mutabor 1 720 08-23-2018 07:22 AM
Last Post: BarS_Mutabor

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication