[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Non-working BLF at T26P
Author Message
Karl_Yealink Offline
Super Moderator
******

Posts: 673
Joined: Apr 2015
Reputation: 5
Post: #2
RE: Non-working BLF at T26P
1. Please tell me the detail firmware. You can try to upgrade to the version below and reset the phone then test again.
Link: http://support.yealink.com/attachmentDow...3.0.50.zip

2. If upgrade and reset can't fix the problem, please help us to get the pcap and syslog files, we can check something from them.
You will know the way from the FAQ: http://support.yealink.com/faq/faqInfo?id=311
04-15-2016 05:40 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Non-working BLF at T26P - usps - 04-14-2016, 09:50 PM
RE: Non-working BLF at T26P - Karl_Yealink - 04-15-2016 05:40 AM
RE: Non-working BLF at T26P - usps - 04-15-2016, 03:32 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  V85 VPN no longer working avayax 0 71 06-22-2020 10:00 AM
Last Post: avayax
  Phones Web UI Not Working after Firmware Update Rockses 2 1,550 05-26-2020 02:44 PM
Last Post: Lewis-H
  Jabra microphone not working with EHS40 Adapter chair 1 367 03-09-2020 08:01 PM
Last Post: Yisroel_MongoTEL
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 736 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T41S admin login not working ayfrolov82 1 1,180 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Admin log in not working Vortex 5 4,721 03-17-2019 04:01 PM
Last Post: complex1
  Transfer calls T26P agalindo 2 1,767 09-17-2018 09:10 AM
Last Post: agalindo
  SIP-T26P no audible ring when receiving a call from another extension proof 1 1,671 05-30-2018 06:05 AM
Last Post: Evan_Yealink
  LAn/Bridge not working DeepB 13 14,288 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,585 09-26-2017 05:03 PM
Last Post: chrisduncansb

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication