[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G VLan Issue
Author Message
joedone Offline
Junior Member
**

Posts: 1
Joined: Oct 2013
Reputation: 0
Post: #1
T46G VLan Issue
Hi,

I am rolling about about 10 T46G's and am having a VLAN issue. The phones will not tag wtih a specific VID on the WAN port. I set the VLAN settings to be enabled with VID of 4 and it will not send this tag. If I set the network port on the switch to treat untagged data as VID 4, the phone connects correctly. The minute I switch the port on the switch to only allow tagged traffice for VID 4, the phone is no longer on the correct network.

We are running firmwar 28.71.0.182 and Cudatel is our provider. I was able to get by this with about half the phones by untagging, configuring, and then tagging. But a few are still not playing nicely.

Any advice?

Thanks,
Joe
10-15-2013 10:45 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T46G VLan Issue - joedone - 10-15-2013 10:45 PM
RE: T46G VLan Issue - Yealink Support - 10-18-2013, 05:16 PM
RE: T46G VLan Issue - innomark - 10-25-2013, 02:23 AM
RE: T46G VLan Issue - Yealink Support - 10-25-2013, 05:57 PM
RE: T46G VLan Issue - Nemrac - 12-18-2013, 03:14 PM
RE: T46G VLan Issue - MikeTrike - 05-28-2014, 10:10 PM
RE: T46G VLan Issue - Yealink Support - 05-29-2014, 10:02 AM
RE: T46G VLan Issue - MikeTrike - 05-29-2014, 10:32 PM
RE: T46G VLan Issue - MikeTrike - 05-30-2014, 01:56 AM
RE: T46G VLan Issue - Yealink Support - 05-30-2014, 09:07 AM
RE: T46G VLan Issue - MikeTrike - 05-30-2014, 10:30 PM
RE: T46G VLan Issue - Yealink Support - 06-03-2014, 09:19 AM
RE: T46G VLan Issue - supranet - 10-22-2014, 05:24 AM
RE: T46G VLan Issue - James_Yealink - 10-22-2014, 05:45 PM
RE: T46G VLan Issue - supranet - 10-22-2014, 11:41 PM
RE: T46G VLan Issue - James_Yealink - 10-23-2014, 01:56 PM
RE: T46G VLan Issue - avantacoustics - 11-15-2015, 11:57 PM
RE: T46G VLan Issue - tsukraw - 11-16-2015, 12:28 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Call-Info sip header for T46G sidjf3zhdu 9 13,742 02-22-2021 04:06 PM
Last Post: jiansong
  yealink T46g cannot disable lcd screensaver mike702 2 314 02-10-2021 04:33 AM
Last Post: jamesbchz
Bug Yealink T46G wont turn on after firmware update mike702 1 279 02-02-2021 08:21 PM
Last Post: complex1
  OpenVPN issue with SIP/UDP fredoch 0 671 11-10-2020 03:47 PM
Last Post: fredoch
  Line Key6-10 Greyd Out - T46G redmondsau 0 503 10-02-2020 07:38 AM
Last Post: redmondsau
  UH36 Support in T46G jinto.antony 1 903 10-01-2020 04:58 PM
Last Post: Yisroel_MongoTEL
  T46G Redefine Hold Button - Ques briankelly63 39 66,324 09-29-2020 09:07 PM
Last Post: chrisduncansb
  T46S/T46G show green icon (blf) although phones disconnected (Asterisk) jobst 0 618 09-16-2020 04:29 AM
Last Post: jobst
  Conference Bridge Issue with # TampaVoip 3 1,010 09-15-2020 05:20 PM
Last Post: complex1
  Login button doesn't do anything...T46G jayg30 2 1,784 08-10-2020 05:45 AM
Last Post: Tee

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication