[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G/S Multicast on PC Port Issue
Author Message
MiKeDaDoC Offline
Junior Member
**

Posts: 7
Joined: Apr 2015
Reputation: 0
Post: #1
T46G/S Multicast on PC Port Issue
Hi there,

we got a few hundred T46G and T46S in use. We connect them directly to some Cisco 2960x switches, we are using LLDP for Voice VLAN provisioning, use 802.1x as well and connect the computers (one behind one phone only) at the pc port using a diffrent VLAN. This works like a charm.

Now we got a video surveilance Software by Panasonic which will send Multicast stream from the cameras to a few computers behind some T46G/S phones

For the first 5 seconds the Multicast stream works fine, but then it stops. Connecting the Computer direct on the Cisco Switch is working, so my multicast Routing is fine.

My question at this Point would be:
Is there anything like a storm control for multicast or anything that would stop the multicast packets from getting to the PC port after a while on the T46G/S phones? And if so, can it be turned off?

EDIT:
when a computer is directly connected to the switch, the mutlicast group is queried by IGMP v2.
When behind a T46G/S it only manages to query the multicast group by using IGMP v1. Guess that is part of the problem.
Seems like the Yealink phone won't handle/pass IGMP v2 requests right. Can anyone confirm this behaviour? Anyone using Mutlicast traffic on the PC Port off a T46G/S and the underlying service, such as a video recording/camera system is in need of IGMP v2 Support?

Thanks
(This post was last modified: 12-30-2017 07:07 PM by MiKeDaDoC.)
12-30-2017 12:03 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T46G/S Multicast on PC Port Issue - MiKeDaDoC - 12-30-2017 12:03 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46S/T46G show green icon (blf) although phones disconnected (Asterisk) jobst 0 46 09-16-2020 04:29 AM
Last Post: jobst
  Conference Bridge Issue with # TampaVoip 3 76 09-15-2020 05:20 PM
Last Post: complex1
  Login button doesn't do anything...T46G jayg30 2 808 08-10-2020 05:45 AM
Last Post: Tee
  T46G - firmware downgrade jgolinuc 1 460 08-07-2020 02:05 PM
Last Post: complex1
  Port Knock application on phone AndyInNJ 0 321 04-02-2020 08:56 PM
Last Post: AndyInNJ
  Multicast on T40G choppy sound john2k 0 335 03-16-2020 03:24 PM
Last Post: john2k
  Yealink T46G Problems with BLFs n00604443 0 595 02-14-2020 04:35 PM
Last Post: n00604443
  T42S Inbound Call Issue rtang 4 1,294 12-22-2019 07:36 PM
Last Post: Yisroel_MongoTEL
  T46S Static IP Issue igendreau 3 1,242 12-19-2019 10:52 AM
Last Post: complex1
Sad T46G Can't Factory Reset Metroeastofficemachines 1 1,693 11-13-2019 07:36 AM
Last Post: Baron_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication