New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IPv6 not working as of 35.83.0.50
Author Message
Kevin_Yealink Offline
Administrator
*******

Posts: 200
Joined: Jul 2016
Reputation: 2
Post: #2
RE: IPv6 not working as of 35.83.0.50
(12-22-2018 09:16 PM)Louis6321 Wrote:  In an effort to resolve an RTP QoS issue I was having, I updated my T48G to the latest available firmware (35.83.0.50).
This resolved my RTP QoS issue, but also introduced another issue:

IPv6 no-longer works.

I have IPv6 configured statically. When I look in the web portal's status page, under IPv6 it shows the WAN IP I provided but it says /0 at the end when it should be 56.

For gateway, primary DNS and secondary DNS it just says :: which is not what I've provided in the Network tab.

Is anyone else seeing this issue?

Hi Louis

This is Kevin, nice to know you here.
Please kindly go to phone web interface, then go to Status, please check if you can see the IPV6 address.

BR
Kevin
07-09-2019 08:41 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: IPv6 not working as of 35.83.0.50 - Kevin_Yealink - 07-09-2019 08:41 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  IPv6 Problem DarrenWilliams 3 650 09-25-2019 08:58 PM
Last Post: justingoldberg
  T46S voicemail key not working (off hook) Advance2000 6 1,682 08-31-2019 07:29 AM
Last Post: rithvik
  DialingEmpty tag not working in softkey template in V84 ipcsolutions 1 359 08-29-2019 11:09 PM
Last Post: ipcsolutions
  Voice vlan IPv6 addresses appearing on PC on T48S danzoom 1 455 08-01-2019 09:48 PM
Last Post: danzoom
  BLF not working since firmware 66.82.x.x Jeremy17 1 9,262 05-30-2019 07:52 PM
Last Post: Autus Technology_Support
  OpenVPN not working on T46S 66.83.0.35 _DJ 3 2,269 05-11-2019 07:54 AM
Last Post: complex1
  T46G display not working jraposinho 3 1,312 12-13-2018 03:44 PM
Last Post: complex1
  DND and BLF working together c99hris 27 15,658 10-12-2018 06:11 PM
Last Post: sysop
  XML LockIn Not working for headset nickpl 0 752 10-12-2018 02:47 PM
Last Post: nickpl
  Openvpv not working firmware 83 T41P BarS_Mutabor 1 917 08-23-2018 07:22 AM
Last Post: BarS_Mutabor

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication