[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My T27G does not detect BT40 or WF40
Author Message
oliv Offline
Member
***

Posts: 63
Joined: Feb 2016
Reputation: 0
Post: #1
My T27G does not detect BT40 or WF40
Hello,

I'm testing a bunch of newly arrived T27G phones with a brand new WF40 USB module.
At this time, my goal is test WiFi connections.

I proceed this way:
1. I uploaded through Ethernet, latest 69.81.0.70 firmware along with my specific config.
2. I remove my Ethernet cable and power cable.
3. I plug my WF40 module in USB port.
4. I plug my power cable, back on.
5. Phone boots and displays "network unavailable": no WiFi scanning action in sight on screen or with phone menu button.

To test if this could come from a hardware issue, I also tested with another brand new T27G, or a BT40 module that worked with an other phone: same idle screen with both.
I also got the same result with a different process when my WF40 module after phone reboot.

WiFi module has, it seems, a small led which remained off during all my testing.
The power supply I used is a 5V,1.2A Yealink one, I bought months ago, just in case.

Can someone reproduce this ?
Suggestions ?

Regards

Reading once again WF40 datasheet, I can see T29G listed among supported devices but cannot see any T27G.
So I tried with a T29G and it worked at once.

So my question become:
Is it planned to add T27G among devices supported by WF40 ?
If not what is current T27G USB port for ?

Best regards
(This post was last modified: 03-29-2017 01:22 PM by oliv.)
03-29-2017 12:57 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
My T27G does not detect BT40 or WF40 - oliv - 03-29-2017 12:57 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  SIP-T27G and WF50 pdjhh 0 246 08-24-2020 04:34 AM
Last Post: pdjhh
  T27G - BT40 - CP700 jakthree 2 716 06-15-2020 04:08 PM
Last Post: jolouis
  T27G openvpn systems 4 3,504 03-16-2020 10:08 AM
Last Post: free2k
  T27G admin password Nenad 1 1,144 11-19-2019 02:24 PM
Last Post: complex1
  T27G - Fall Back issues - Successive setting [Solved] BobBluePackets 6 3,466 05-28-2019 04:47 AM
Last Post: BobBluePackets
  T27G firmware phnau 1 1,625 05-21-2019 10:19 AM
Last Post: complex1
  Different users on the same phone on SIP-T27G econnet 2 2,240 01-02-2019 01:46 PM
Last Post: jolouis
  Hard Reset yealink T27G juanantonio.saez 0 2,123 11-30-2018 12:31 PM
Last Post: juanantonio.saez
  Assign static IP to WF40? avayax 1 1,354 11-16-2018 07:39 AM
Last Post: yealy
  T27G randomly waking up, backlight on rcmcdonald91 4 4,058 06-15-2018 01:17 AM
Last Post: Samuel_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication