New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T27G - Fall Back issues - Successive setting [Solved]
Author Message
BobBluePackets Offline
Junior Member
**

Posts: 10
Joined: Dec 2017
Reputation: 1
Post: #1
T27G - Fall Back issues - Successive setting [Solved]
We are working with two FreePBX systems - configuration is identical on the two, at least in terms of FreePBX/Asterisk base settings and Extensions settings - basically a poor mans redundancy

All phones are on the following firmware, 69.84.0.10, but we have also tested a few of the phones on the latest 69.84.0.15 firmware (just in case).

The phones are auto provisioned, and we have setup the phones to work in fallback mode e.g.
1) SIP Server 1 and SIP Server 2 set (ip addresses for the moment - no DNS names used) - keeping it simple
2) No Proxy setup
3) Registration type set to 1 (successive) - not concurrent

Approximately 140 of 151 Yealink T27G phones Register with the Primary Server correctly and do not register with the Secondary Server (exactly what is expected)
Remove the Primary Server, and they all switch over to and register with the Secondary Server, bring the Primary Server online and within a short time, they are all registered back on the Primary server and deregistered with the Secondary Server

However I have 11 -13 of the T27G models that when brought online, they register to both Primary and Secondary (almost as though they are set to concurrent registration).

I have checked configuration, exporting the configuration from a unit that works correctly and one that does not - performed a diff and found no differences other than the password and extension number details.

Anyone else come across this issue....any thoughts....

Regards
Bob
(This post was last modified: 05-30-2019 02:42 AM by BobBluePackets.)
01-24-2019 12:45 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T27G - Fall Back issues - Successive setting [Solved] - BobBluePackets - 01-24-2019 12:45 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  "Hold" + going back by "Resume" - audio is muted Babylonia 1 230 07-10-2019 08:25 PM
Last Post: Babylonia
  T27G firmware phnau 1 370 05-21-2019 10:19 AM
Last Post: complex1
  Screen Default Back to Page 1 Kiwi 0 279 04-16-2019 01:22 AM
Last Post: Kiwi
  Different users on the same phone on SIP-T27G econnet 2 919 01-02-2019 01:46 PM
Last Post: jolouis
  Hard Reset yealink T27G juanantonio.saez 0 726 11-30-2018 12:31 PM
Last Post: juanantonio.saez
  Transfer with T2XG and call back hercross 7 1,821 09-27-2018 09:21 PM
Last Post: jolouis
  T27G openvpn systems 3 1,695 09-24-2018 05:49 PM
Last Post: caldwell
  T27G randomly waking up, backlight on rcmcdonald91 4 2,291 06-15-2018 01:17 AM
Last Post: Samuel_Yealink
Exclamation Yealink Device Management issues Jonathan_01023 2 1,641 06-07-2018 01:24 AM
Last Post: Karl_Yealink
  SIP-T27/29 phones (setting) SOFT KEYS (call park) Shawn 3 3,224 11-02-2017 03:49 PM
Last Post: Problemchild

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication