New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BT40 Bluetooth Dongle not working
Author Message
shamus Offline
Junior Member
**

Posts: 2
Joined: Jul 2015
Reputation: 0
Post: #7
RE: BT40 Bluetooth Dongle not working
(07-22-2015 11:14 AM)Yealink_Karl Wrote:  Hi,

Do you see any prompt when connecting BT40?
If not, please reset to factory setting and try again. Also do you have another T46G or T48G which can test the BT40?

If it still doesn't work it might be a BT40 hardware issue. Please contact your vendor for help.


Best regard.
Thanks for the reply.

Whoops I've checked the model and its a BT300M (from Plantronics) not the BT40 (which it was supposed to be). Is that model supported?

Ok I've reset to factory defaults, and tried plugging in the USB dongle again. No prompt appears when plugging it in, and when I go into the bluetooth menu, it claims that no Bluetooth device has been detected. I've upgraded to the latest firmware post reset and still no joy.
07-22-2015 12:07 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: BT40 Bluetooth Dongle not working - shamus - 07-22-2015 12:07 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T41S admin login not working ayfrolov82 1 423 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 346 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 3,257 03-17-2019 04:01 PM
Last Post: complex1
  Will the WiFI dongle work here? SimpleCom 3 803 02-01-2019 01:26 PM
Last Post: jolouis
  Use case for Bluetooth enabled IP phones? bradpitt 12 7,900 08-17-2018 10:35 AM
Last Post: Expo
  LAn/Bridge not working DeepB 13 11,132 03-14-2018 02:29 PM
Last Post: JOHN124
  Phones that support Contact Sync and Bluetooth Mobile Calls Asanka 3 4,021 09-27-2017 03:23 PM
Last Post: AndyW8
  Replace rule not working for certain prefixes chrisduncansb 0 1,164 09-26-2017 05:03 PM
Last Post: chrisduncansb
  My T27G does not detect BT40 or WF40 oliv 4 5,015 04-12-2017 01:30 PM
Last Post: oliv
  Plantronics S12 Headset working with T23G? avayax 1 2,951 02-06-2017 01:58 AM
Last Post: Klaus_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication