New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T29G and T27P Redial Not Working
Author Message
shmuel@birns.net Offline
Junior Member
**

Posts: 9
Joined: Jun 2014
Reputation: 0
Post: #1
T29G and T27P Redial Not Working
When I go to the call history in the phone and try to redial a number, on the screen it shows 845XXXXXXX@207.XXX.XX.XX. The call fails because the address it is sending the call to is our inbound carrier to our hosted platform. When you just make a regular call, it goes to our hosted platform and we send it out. When using the redial, it is bypassing our hosted platform and trying to go out the provider that the call came in from. Hard to explain it any better. Is anyone having this issue?
05-19-2016 03:55 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T29G and T27P Redial Not Working - shmuel@birns.net - 05-19-2016 03:55 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 0 135 08-20-2019 06:45 PM
Last Post: mrabbitt@clarkecounty.gov
  BLF stop to work after undefined time on SIP-T29G econnet 1 603 06-30-2019 03:33 AM
Last Post: Jensen_Yealink
  Disabling screen timeout on T29G oliver@olivermarshall.net 1 430 05-24-2019 01:30 PM
Last Post: complex1
  T41S admin login not working ayfrolov82 1 576 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 480 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 3,569 03-17-2019 04:01 PM
Last Post: complex1
Brick Yealink t29G | 5 seconds ring delay amichy 1 942 12-31-2018 01:48 PM
Last Post: complex1
  LAn/Bridge not working DeepB 13 11,741 03-14-2018 02:29 PM
Last Post: JOHN124
  redial with dial plan Leandro Freire 4 3,082 10-28-2017 05:20 PM
Last Post: Leandro Freire
  Replace rule not working for certain prefixes chrisduncansb 0 1,242 09-26-2017 05:03 PM
Last Post: chrisduncansb

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication