New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EHS40 no notification
Author Message
TicTelecom Offline
Junior Member
**

Posts: 1
Joined: Sep 2018
Reputation: 0
Post: #1
Bug EHS40 no notification
Hello,

We are trying to run an EHS40 with a T54W, version 96.84.0.35.
Everything works fine, except that we are not notified in the headset when a call comes in.

Is there anything we can do?

Philippe
08-12-2019 02:55 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Ted_Yealink Offline
Junior Member
**

Posts: 4
Joined: Mar 2019
Reputation: 0
Post: #2
RE: EHS40 no notification
(08-12-2019 02:55 PM)TicTelecom Wrote:  Hello,

We are trying to run an EHS40 with a T54W, version 96.84.0.35.
Everything works fine, except that we are not notified in the headset when a call comes in.

Is there anything we can do?

Philippe

Dear Customer,



This is Ted from Yealink Technical Support team, nice to meet you.



For this issue,please login to the Web UI of the phone Features->Audio and set the "Ringer Device for Headset" to "Use Headset & Speaker".

The related parameter is features.ringer_device.is_use_headset = 2



Our EHS40 Compatible with Jabra, Plantronics, Sennheiser wireless headsets ,please refer to connection in the file I attached.



Besides, could you tell me your headset model and your connection way? If you still have problem, we need your help to reproduce this issue and offer us diagnostic files (config.bin / pcap/ level-6 syslog) for further troubleshooting. Please refer to below FAQ on how to obtain the files:

http://support.yealink.com/faq/faqInfo?id=707



Best Regards,

Ted


Attached File(s) Thumbnail(s)
   
08-13-2019 02:49 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication