[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EHS40 issue - sound quality (cracking) and losing USB connection
Author Message
roel@qsp.nl Offline
Junior Member
**

Posts: 3
Joined: Apr 2020
Reputation: 0
Post: #1
EHS40 issue - sound quality (cracking) and losing USB connection
Tried to post this as a reply to the other EHS40 thread, but my post got refused with a message that is was detected to be spam. Well, it is not. Let's try a new thread.

I have a similar issue with a EHS40 on a T58, a bit similar to what is described in the other thread. Initially, everything works. However, after a while (one or more days), the sound quality through the headset deteriorates (cracking noise) and/or the headset stops working completely.

If you then remove the EHS40 from the phone (disconnect USB) and reconnect it again, the adapter is no longer recognized. You need to disconnect it both from the phone /and/ headset to get it to work again. It seems that it requires a full reset at that point, and that leaving either the headset or phone connected keeps power on the EHS40.

I've tried resetting either the phone or the headset when this occured. Both have no impact. Only a complete disconnect and reconnect of the EHS 40, both from phone (USB) and heatset (RJ45) does the trick.

Some other observations: if I connect the headset RJ45 first, prior to having the USB plugged into the phone, the headset adapter is /not/ recognized. Only doing it the other way around works (USB first, then RJ45 to headset). Might this be a dual-power or grounding loop design issue? Power and ground both through USB from the phone and from the headset?

If the headset is unpowered, there is no issue removing and plugging the EHS40 jack into the phone. It is recognized each and every time. With the headset power connected, disconnecting USB and immediately replugging it fails 100% of the time.

If I remove the EHS40 from the phone and connect it to my USB power meter, I see a residual voltage of about 0.2V, declining to 0V in about 10 seconds. Seems to be a cap discharging. If I reconnect the headset adapter after the cap has completely discharged, it is recognized by the phone, even though the headset is connected and powered. So the fact that it is not recognized by the phone after disconnecting and reconnecting seems to be that cap that is still charged. But that problem does not occur if the EHS40 is not connected to the headset, or the headset is not powered, even though I still see that cap discharging if I remove the USB connector from the phone and connect it to my USB power meter. Phone is powered through POE.
04-17-2020 05:38 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
EHS40 issue - sound quality (cracking) and losing USB connection - roel@qsp.nl - 04-17-2020 05:38 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T55A Teams Edition + EHS40 & Plantronics W740 craig.itdd 3 1,539 11-14-2020 02:05 AM
Last Post: BFlow
  Issues with T58V + EHS40 ingoo 5 2,557 04-08-2020 02:18 PM
Last Post: ingoo
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 0 1,641 12-30-2019 02:51 PM
Last Post: fburnat
Bug EHS40 no notification TicTelecom 1 1,862 08-13-2019 02:49 PM
Last Post: Ted_Yealink
  WF40 - no connection after reboot Stephen S 1 2,108 09-28-2018 08:54 AM
Last Post: Kevin_Yealink
  Jabra Stealth Connection Problem T48G Futureweb 1 3,815 12-02-2015 04:59 PM
Last Post: Karl_Yealink
  46G blu tooth Issue jacobburridge 4 6,121 09-22-2015 02:45 PM
Last Post: lindseynicole
  T48G blu tooth Issue jacobburridge 3 5,895 05-11-2015 12:11 PM
Last Post: AerocomTech
Information Issue with EHS36 and Plantronics Headset - Solved commsys 4 11,233 10-14-2014 03:02 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication