Yealink Forums
EHS40 no notification - Printable Version

+- Yealink Forums (http://forum.yealink.com/forum)
+-- Forum: IP Phone Series (/forumdisplay.php?fid=4)
+--- Forum: Accessories (/forumdisplay.php?fid=28)
+--- Thread: EHS40 no notification (/showthread.php?tid=43082)



EHS40 no notification - TicTelecom - 08-12-2019 02:55 PM

Hello,

We are trying to run an EHS40 with a T54W, version 96.84.0.35.
Everything works fine, except that we are not notified in the headset when a call comes in.

Is there anything we can do?

Philippe


RE: EHS40 no notification - Ted_Yealink - 08-13-2019 02:49 PM

(08-12-2019 02:55 PM)TicTelecom Wrote:  Hello,

We are trying to run an EHS40 with a T54W, version 96.84.0.35.
Everything works fine, except that we are not notified in the headset when a call comes in.

Is there anything we can do?

Philippe

Dear Customer,



This is Ted from Yealink Technical Support team, nice to meet you.



For this issue,please login to the Web UI of the phone Features->Audio and set the "Ringer Device for Headset" to "Use Headset & Speaker".

The related parameter is features.ringer_device.is_use_headset = 2



Our EHS40 Compatible with Jabra, Plantronics, Sennheiser wireless headsets ´╝îplease refer to connection in the file I attached.



Besides, could you tell me your headset model and your connection way? If you still have problem, we need your help to reproduce this issue and offer us diagnostic files (config.bin / pcap/ level-6 syslog) for further troubleshooting. Please refer to below FAQ on how to obtain the files:

http://support.yealink.com/faq/faqInfo?id=707



Best Regards,

Ted