[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ldap host parameter problem
Author Message
yeacpt Offline
Junior Member

Posts: 44
Joined: Jul 2014
Reputation: 0
Post: #1
Ldap host parameter problem

I am trying to do auto provisioning for the LDAP configuration.

All the parameters (base, username, filter, ..) are correctly received only host stay empty!
In the y000..0028.cfg file I have this for the host:

ldap.host =

Is it a bug or did I misunderstand something?

This on a T46G v28.72.0.1

07-19-2014 05:40 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Wilson_Yealink Offline

Posts: 171
Joined: Aug 2014
Reputation: 0
Post: #2
RE: Ldap host parameter problem
Hi yeacpt,

I have tested it with T46 in my side and the FM is, it does work well. So i think this sentence of auto provision is correct.
Please upgrade your firmware to the latest version and try again. You can get it from here. >><<
After auto provision, please check the ldap host parameter whether take effect or not. Access to web GUI->Directory->LDAP->Server Address, you can see it.

If it still doesn't work, please send me your y000..0028.cfg file, I will test it in my side to check your issue.

(This post was last modified: 08-26-2014 05:15 PM by Wilson_Yealink.)
08-26-2014 05:09 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with change ringtone. Andrei9385 1 6,263 03-22-2021 10:32 PM
Last Post: complex1
  Some problem Andrei9385 2 6,682 03-22-2021 07:43 PM
Last Post: Andrei9385
  PROBLEM WITH W80B AND W80DM certificate server acces TWT_Support 1 6,126 02-18-2021 06:55 AM
Last Post: bitblock
  Local Contacts Restore Problem ipcsolutions 1 5,672 08-31-2020 09:31 PM
Last Post: ipcsolutions
  How to erase a parameter using autoprovision file Santi 1 6,659 06-21-2019 10:25 AM
Last Post: complex1
  [SOLVED] T48S AutoProvisioning ldap.host not used BryanLee 1 6,035 07-19-2018 03:13 PM
Last Post: BryanLee
Sad DHCP timezone problem in v83 TrK 3 9,206 06-04-2018 06:12 AM
Last Post: TrK
  Autoprovision - config file encryption problem oea 7 25,611 04-11-2018 11:03 AM
Last Post: Rus
  T48G Provisioning - Problem with LDAP Risch 4 14,123 07-24-2017 04:12 PM
Last Post: Jensen_Yealink
  Anonymous LDAP access not granted with autoprovisioning Patrick77 2 8,651 06-21-2017 07:05 AM
Last Post: Patrick77

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication