New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DHCP timezone problem in v83
Author Message
TrK Offline
Junior Member
**

Posts: 11
Joined: Dec 2017
Reputation: 0
Post: #1
Sad DHCP timezone problem in v83
We have T19_E2, T21_E2 and T40 phones. In common.cfg we have this:
Code:
local_time.ntp_server1 = company.loc
local_time.interval = 3600
local_time.dhcp_time = 1
local_time.time_zone = 0
local_time.time_zone_name = None
local_time.summer_time = 0
local_time.date_format = 5

Our DHCP servers in all our offices send OPTION 2 to phones with correct offset.
Everything was good on firmware v82.

Yesterday we set new firmware.url in common.cfg for all our phones and today noticed that phone with new v83 firmware display wrong time, because of wrong timezone settings. Now it`s really = 0, it seems that phone did not applied offset received by DHCP.

What i can do to fix this?
05-24-2018 08:16 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
DHCP timezone problem in v83 - TrK - 05-24-2018 08:16 AM
RE: DHCP timezone problem in v83 - TrK - 06-01-2018, 09:32 AM
RE: DHCP timezone problem in v83 - TrK - 06-04-2018, 06:12 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question DHCP Hostname from User Name stan0ne 2 2,422 11-07-2018 10:54 AM
Last Post: stan0ne
  Autoprovision - config file encryption problem oea 7 11,655 04-11-2018 11:03 AM
Last Post: Rus
  T48G Provisioning - Problem with LDAP Risch 4 4,185 07-24-2017 04:12 PM
Last Post: Jensen_Yealink
  Problem with rps.yealink.com lonvoice 3 3,954 06-06-2017 12:50 PM
Last Post: Paul_Yealink
  Problem with registering T21P E2 with autoprovision Dimitry 2 4,843 09-19-2016 08:31 PM
Last Post: Dimitry
  dhcp option 60 seems not to working phil75 2 6,360 04-18-2016 08:56 PM
Last Post: jennydecosta
  SHA1 certificates: A BIG problem lonvoice 3 5,045 04-06-2016 10:13 PM
Last Post: bsanders
  DHCP Option and HTTP Autoprovision avayax 2 7,009 11-30-2015 12:25 AM
Last Post: mkeuter
  T19 - auto provisioning problem lorn10 6 8,825 05-20-2015 12:40 AM
Last Post: lorn10
  Language Problem jfields 2 4,160 01-06-2015 01:43 AM
Last Post: jfields

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication