[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BT40 with Voyager Legend CS no sound
Author Message
keffa Offline
Junior Member
**

Posts: 37
Joined: Sep 2015
Reputation: 1
Post: #2
RE: BT40 with Voyager Legend CS no sound
Are you using the Yealink Bluetooth dongle or the CS dongle?
10-02-2015 11:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: BT40 with Voyager Legend CS no sound - keffa - 10-02-2015 11:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  SIP-T58A + Jabra pro 935 Robotic voice sound Office-IT_Support 0 320 10-08-2020 08:59 AM
Last Post: Office-IT_Support
  T27G - BT40 - CP700 jakthree 2 1,198 06-15-2020 04:08 PM
Last Post: jolouis
  Bad sound with Opus codec on T21 and T40 TrK 3 4,820 12-03-2018 01:09 AM
Last Post: syadnom
  Bad sound with Opus TrK 0 1,621 12-08-2017 10:53 AM
Last Post: TrK
  My T27G does not detect BT40 or WF40 oliv 4 7,527 04-12-2017 01:30 PM
Last Post: oliv
  sound quality of t41 and t48 msafreeport 3 5,121 12-28-2015 12:20 PM
Last Post: Josephbd
  BT40 Bluetooth Dongle not working zxss_admin 7 11,693 07-24-2015 11:22 AM
Last Post: Karl_Yealink
  T42G & T46G Echo and Hollow sound tlsallada 6 19,049 06-22-2015 04:23 PM
Last Post: smb
  T20 click sound when picking up handset Singalong 1 4,471 05-29-2015 06:08 PM
Last Post: Elaine_Yealink
  Robotic sound Lee-Dreyer 3 7,812 04-18-2013 04:08 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication