[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOLVED: Cannot set DSS keys for T46G
Author Message
jfmorris Offline
Junior Member
**

Posts: 6
Joined: Jul 2013
Reputation: 0
Post: #1
SOLVED: Cannot set DSS keys for T46G
First things first - various reviews of the T46G prompted me to buy 18 of them to outfit our small office as we switch from an old Samsung "digital" phone system to VOIP. So far, I am very pleased with the quality of these phones, and everything is working great. I am using Asterisk/FreePBX as the PBX.

That said, I am having issues provisioning these phones. The are loading both y000000000028.cfg and the MAC.cfg file, based on looking at the tftp related log messages on the Linux system. But... I cannot for the life of me get any key assignments to take. All phones show the local extension name next to the Line 1 button, and that's it. I can set BLF keys to the phone using the phone's built in web browser, or the phone screen, and they work - but I don't want to manage that for 18+ phones, especially as people and extensions change.

I've tried entires like this in the y000000000028.cfg file, for multiple keys, and nothing happens on the phone when rebooted:

linekey.1.line = 1
linekey.1.value = 101
linekey.1.pickup_value =
linekey.1.type = 16 (also tried "blf" here).
linekey.1.label = Jim

And so on. Nothing ever shows up. I've tried all sorts of line values (0 and 1 anyway), and have tried assigning keys on the EXP40 set as well, and just am stuck on this.

I can put these phones on everyone's desks, but I really do NOT want to have to use the web browser to each phone, and manually setup all of their DSS keys. I want to be able to manage those from the server.

Any help is appreciated.

Oh - has anyone noticed that when using DHCP time server assignment, that the "auto" setting on the phone for DST does not work? I had to turn it ON, and set the dates for DST, before I could get it to work properly.

Jim
Huntsville, Alabama
(This post was last modified: 08-01-2013 07:57 PM by jfmorris.)
07-20-2013 04:18 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
SOLVED: Cannot set DSS keys for T46G - jfmorris - 07-20-2013 04:18 AM
RE: Cannot set DSS keys for T46G - honey - 08-01-2013, 03:44 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46G RingCentral Provisioning jszima 0 1,163 03-07-2022 10:24 AM
Last Post: jszima
  Autprovisioning DSS keys won't take... starion 1 3,078 09-25-2019 07:21 PM
Last Post: jolouis
  Auto provisioning seams to be (partly) broken in version 83 for T46G HaraldL 2 8,629 07-02-2019 03:04 PM
Last Post: Fraukas2
  [SOLVED] T48S AutoProvisioning ldap.host not used BryanLee 1 4,686 07-19-2018 03:13 PM
Last Post: BryanLee
  Language files for T46G & T48G camouflageX 2 8,539 07-25-2017 06:53 PM
Last Post: Kamik
  [SOLVED] Modify softkey Wengel 1 6,788 02-21-2017 11:56 AM
Last Post: Wengel
  T46G provision screensaver settings n1cks21 1 6,833 10-11-2016 09:37 PM
Last Post: n1cks21
  T42G and T46G ninjoan 0 3,656 10-04-2016 02:20 AM
Last Post: ninjoan
  SIP-T20P not provisioning [solved] tonyg@guadagnoconsulting.com 1 6,658 06-29-2016 08:13 PM
Last Post: tonyg@guadagnoconsulting.com
  T46G - Set TLS transport mode in configuration file is ignored DSchumacher 1 6,428 04-13-2016 06:08 AM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication