[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42S factory reset without default password
Author Message
JeffWilkinson Offline
Junior Member

Posts: 11
Joined: Nov 2012
Reputation: 0
Post: #1
T42S factory reset without default password
I recently picked up several 2nd hand Yealink T42S handsets from auction.
These have been customised and the default password is not "admin".
I need to factory reset or change the password back to "admin", so I can login and reprovision them.

The firmware currently installed shows version:

So far I have tried the normal factory reset method of holding the "Ok" button down waiting for the prompt and then selecting Yes. This prompts for a password which is not "admin" (keeps saying wrong password).
I have also tried the another method I came across when searching for a answer - which is to hold the "speaker" button down and power cycle the handset. I get to the 1.TFTP or 2.USB display on the screen. I stop pressing the speaker button and press 1 for TFTP... It then displays some IP address settings (,, and a TFTP address of . The instruction i had found suggested I press OK button and then power reset the phone and it would perform a factory reset.
Unfortunately it just boots back up with the same settings.
Can anyone help me ? I would hate to have to throw all these handsets out.
09-27-2020 05:41 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
T42S factory reset without default password - JeffWilkinson - 09-27-2020 05:41 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46S Password not recogised ....sometimes Hanno 2 361 03-04-2021 04:31 PM
Last Post: bob_1921
  Need to completely reset phones Chris708 1 135 02-26-2021 03:58 AM
Last Post: Chris708
  Creating Pause in Speed Dial on T42S tcodispot 1 543 12-16-2020 05:47 AM
Last Post: Yisroel_MongoTEL
  T42S Headset Button Hangup absoffthewake 1 1,631 11-13-2020 09:34 PM
Last Post: smuser
  T46S Can't Factory Reset mvpmedia 1 1,276 10-21-2020 01:03 PM
Last Post: Yisroel_MongoTEL
  T46s phone locking users out with continuous bad password attempts. jwilson@thehills 0 592 10-08-2020 10:05 PM
Last Post: jwilson@thehills
  T42S call log / journal always empty hausrocker 2 1,158 10-08-2020 10:05 AM
Last Post: hausrocker
Question Switch account on T48S - Outgoing caller ID remains at default account puregin 0 558 09-30-2020 09:52 AM
Last Post: puregin
  T46s / T42s apple airpods Dwagner 3 3,411 04-19-2020 05:07 PM
Last Post: complex1
  T41S units asking for last 5 digits of serial number then reseting to factory richard.vince 1 1,964 04-08-2020 08:16 AM
Last Post: complex1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication