[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
V83 and openvpn problem
Author Message
avayax Offline
Member
***

Posts: 109
Joined: Mar 2015
Reputation: 1
Post: #1
V83 and openvpn problem
I am running Yealink T23G and T42S phones connecting to my server via OpenVPN.
Everything works well with V82 but V83 has introduced an issue.

When on a call I have brief 2 seconds audio dropouts every 48 minutes.

This is what an excerpt from syslog on the phone whenever the audiodrop is happening:

Apparently there is a TSL soft reset happening.
This is only happening when live on a call, not when the phone is idle and causes the audio to drop on all phones I have tried it on. Never happens on V82.

29>Aug 25 13:40:44 openvpn[1352]: TLS: soft reset sec=-2861 bytes=67278407/67108864 pkts=284686/0
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY OK: depth=1, CN=vpn-ca
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY KU OK
<29>Aug 25 13:40:44 openvpn[1352]: Validating certificate extended key usage
<29>Aug 25 13:40:44 openvpn[1352]: ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY EKU OK
<29>Aug 25 13:40:44 openvpn[1352]: VERIFY OK: depth=0, CN=vpnserver
08-25-2018 12:16 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
V83 and openvpn problem - avayax - 08-25-2018 12:16 PM
RE: V83 and openvpn problem - caldwell - 09-24-2018, 06:25 PM
RE: V83 and openvpn problem - p2xt - 11-08-2018, 09:45 PM
RE: V83 and openvpn problem - jolouis - 11-09-2018, 01:06 PM
RE: V83 and openvpn problem - caldwell - 05-10-2019, 07:13 PM
RE: V83 and openvpn problem - jolouis - 05-10-2019, 08:43 PM
RE: V83 and openvpn problem - caldwell - 05-10-2019, 08:51 PM
RE: V83 and openvpn problem - free2k - 03-16-2020, 08:58 AM
RE: V83 and openvpn problem - jolouis - 03-16-2020, 02:39 PM
RE: V83 and openvpn problem - caldwell - 03-16-2020, 04:48 PM
RE: V83 and openvpn problem - ipcsolutions - 05-05-2020, 10:44 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  FW 85: OpenVPN changes mkeuter 2 123 11-16-2020 09:41 PM
Last Post: mmit
  W80 - Problem with sync level Samy_Lahmar 0 227 09-30-2020 08:36 AM
Last Post: Samy_Lahmar
Information Request: example .tar file openvpn kooskoets 5 7,398 07-13-2020 04:39 AM
Last Post: node
  PROBLEM AFTER UPDATE W80B TreIngenia 1 978 06-26-2020 02:38 PM
Last Post: Yisroel_MongoTEL
  Phone with embedded VPN but OpenVPN niksr 2 1,324 05-26-2020 02:50 PM
Last Post: Lewis-H
  Problem with phones certificate proof 3 1,868 05-26-2020 02:36 PM
Last Post: Lewis-H
  T27G openvpn systems 4 3,728 03-16-2020 10:08 AM
Last Post: free2k
  OpenVPN supported Ciphers avayax 1 1,184 10-11-2019 11:11 PM
Last Post: Babylonia
  My Yealink Elite VP-2009 having this problem Muhammad Umair 1 2,624 11-07-2017 03:44 AM
Last Post: Lucia_Yealink
  OpenVPN and DNS Servers _DJ 1 2,846 10-16-2017 02:07 AM
Last Post: Kevin_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication