[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yealink T46G+T48G with EHS & Jabra Suddenly Switches to "Off Hook", or disconnects
Author Message
Complea_KJM Offline
Junior Member
**

Posts: 1
Joined: Aug 2016
Reputation: 0
Post: #1
Yealink T46G+T48G with EHS & Jabra Suddenly Switches to "Off Hook", or disconnects
Hi
We are experiencing some issue at a Customer.
They are using Yealink T46G & T48G with EHS36 and Jabra 920Pro headsets.
When the headset is in the base, suddenly the phone looks like it is "Off Hook", and after a couple of seconds it switch back to idle (We also experience this at our Office with T46G+EhS36+Jabra Pro9470).
Related to this, it sometimes messes up the "Sync" between headset and phone, and the headset base thinks it is off hook, and the phone is on hook. When you then try to answer a call/activate headset, it hangs up, and vice versa.

They are also experiencing calls suddenly getting disconnected. When we run traces on the system, we get a correct "200 BYE" command from the phone, but the user hasn't hung up, making us believe this is related to the headset issues, and the headset ends the call, causing the phone send a "200 BYE".
We have tried switching headset (They used Jabra/GN9330 before), replaced the EHS36, and replaced the Phone. It is happening randomly.

Phones are running latest firmware (xx.83.0.35), EHS36 is firmware 4.16.0.0, and headset are running latest firmware.
Phones is connected to PoE and PBX is 3CX v15.5SP4.

Do you have any suggesitions on hand, or what king of logs do you need to investigate further?
06-08-2018 08:06 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Yealink T46G+T48G with EHS & Jabra Suddenly Switches to "Off Hook", or disconnects - Complea_KJM - 06-08-2018 08:06 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T42G Phone stuck at Welcome LFC 8 14,696 11-18-2021 11:20 PM
Last Post: Pierre06
  NAP over Yealink T46 - not working Bernhard77 0 111 11-16-2021 09:15 PM
Last Post: Bernhard77
  SIP account on the Yealink T46U suddenly Not Registered kmsfn 0 246 10-26-2021 04:44 PM
Last Post: kmsfn
  Yealink, provisioning and Sophos firewall UCUC 4 1,436 10-07-2021 10:06 PM
Last Post: complex1
  Feature Request T46G - Return to page 1 imfloridaguy 4 6,674 08-30-2021 12:34 AM
Last Post: eric@hudsonvalleygeek.com
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 37,865 08-01-2021 06:14 PM
Last Post: Phil2021
  T41P Yealink phone wants to talk to the Verizon mother ship nestman 1 1,613 06-14-2021 05:00 PM
Last Post: complex1
Question T48G + WH66 Futureweb 1 1,468 06-09-2021 09:22 PM
Last Post: Futureweb
  T46G with EXP40 Sidecars Programming Burl 0 1,157 05-27-2021 11:35 PM
Last Post: Burl
  Yealink T40G Requests DHCP even though it has a static IP address DcData_Support 1 1,411 04-30-2021 01:53 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication