New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T23G and CP860 manual time issue
Author Message
DmitryTsyganov Offline
Junior Member
**

Posts: 6
Joined: Jun 2017
Reputation: 0
Post: #1
T23G and CP860 manual time issue
Hi,

I have a problem that i can't set manual time setting on T23G .
I set local_time.manual_time_enable = 1 in provisioining config file, but it still looks like "disabled" in WEB and phone Menu.
Also I tried to set I set auto_provision.custom.protect = 1 and setup Manual time via WEB and phone Menu but it lose settings after reboot.
I had the same issue with T21E P and i know that they don't have clock chip. Do T23G have clock chip and ability to set and keep manual time?

Similar problem on CP860. I set manual manual_time_enable = 1 on CP860 and phone keeps value "enable" but lose date and time after reboot
Do CP860 have clock chip and ability to set and keep manual time?

Thanks,
Dmitry
(This post was last modified: 10-03-2017 10:37 AM by DmitryTsyganov.)
09-26-2017 03:35 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T23G and CP860 manual time issue - DmitryTsyganov - 09-26-2017 03:35 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T23G Recovery Firmware Needed tshaner 6 2,812 08-11-2017 03:30 PM
Last Post: Complete IT_Support
  T58V Outbound audio issue arainc 3 1,258 07-31-2017 02:24 AM
Last Post: Klaus
  T23G Show a website when an event occurs Jaume 3 592 07-21-2017 01:13 AM
Last Post: Travis
  T23G too much bass MDX 6 1,200 06-08-2017 04:36 PM
Last Post: MDX
  DTMF ISSUE - CASE 40241 - URGENT david_cc 1 919 02-24-2017 02:22 PM
Last Post: zouym
  Enable Time Stamp in call history Cdown 1 1,000 09-28-2016 09:51 PM
Last Post: Lucia_Yealink
  T46G LLDP-MED VLAN Issue joebocop 24 26,451 08-03-2016 03:14 AM
Last Post: PavlovsPuppy
  Bad Call Quality on T23G-Chopped voice avayax 1 1,394 03-24-2016 05:14 AM
Last Post: Yealink_Klaus
  T23G no audio on 10% of calls ivan_aer 4 2,738 03-04-2016 02:18 PM
Last Post: Yealink_Karl
  T23G Headset volume NIL eschmitke 1 1,599 03-03-2016 02:19 AM
Last Post: Abe_1048

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication