[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T22P delay in placing / answering call
Author Message
glamb Offline
Junior Member

Posts: 1
Joined: Nov 2014
Reputation: 0
Post: #1
T22P delay in placing / answering call

We are setting up a 3CX platform and have a Yealink T22P on an external site for testing. The phone provisions and registers fine, but when placing a call from the extension, it takes ~4 seconds for the call to initiate and start ringing. Similarly, if we call the extension on its DDI, the handset starts ringing immediately but when the receiver is picked up, the caller continues to hear the ringing tone for ~4 seconds and then the call is finally connected. Once connected, it works flawlessly with excellent voice quality and no delay, nor do we have any one sided audio.

I've ran the firewall checker and all is fine, I've tried changing the 3CX STUN servers to others and disabling altogether and setting its external IP all to no avail. I've even opened our firewall to allow ALL IP traffic from the external IP of the handsets network.

There are no errors in the 3CX event log nor does the phone report any problems.

The 3CX Client (mobile and desktop) work fine from this external location as do other generic SIP clients.

Any assistance would be appreciated.
11-13-2014 06:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
T22P delay in placing / answering call - glamb - 11-13-2014 06:17 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Weird noise when answering via speakerphone nestman 6 17,263 06-16-2021 03:05 AM
Last Post: nestman
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 7,517 01-27-2021 07:45 PM
Last Post: lsk
  T28P foward call doesn´t work with Tato 4 10,441 09-14-2020 03:49 PM
Last Post: complex1
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 11,255 09-10-2019 10:47 AM
Last Post: DaveThompson
  T22P Stuck on FW justingoldberg 0 4,016 08-16-2019 01:19 PM
Last Post: justingoldberg
  Call forwarding with SIP devices Yealink and Cisco Call Manager CUCM joao.schlemm 7 22,998 08-03-2018 08:03 PM
Last Post: MarkLReed
Photo Yealink T21P E2 displays VIA and FROM headers on incoming call DmitryTsyganov 1 6,391 07-12-2018 07:28 PM
Last Post: johnkiniston
  T22P DSSKey linekey labels andcza 2 9,052 05-10-2018 06:02 AM
Last Post: andcza
  T22p does not get IP, and does not access the web interface even by manually config jason.luka 5 11,969 04-18-2018 01:29 AM
Last Post: anonymous1695900204539
  T22P -0 3CX firmware web server fails preterion 1 7,744 04-17-2018 02:35 PM
Last Post: will3

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication