New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No results using LDAP
Author Message
argh Offline
Junior Member
**

Posts: 6
Joined: Jan 2014
Reputation: 0
Post: #1
No results using LDAP
I followed the guide from http://www.yealink.com/Upload/T4X/Using%...Phones.pdf and get no results using LDAP on all of my Yealink T32Gs.

Does the following look correct?

Code:
LDAP Name Filter            (|(cn=%)(sn=%))
LDAP Number Filter        (|(telephoneNumber=%)(Mobile=%)(ipPhone=%))
Server Address            (domain.local)
Port                    389
Base                    dc=domain, dc=local
User Name                cn=John D,dc=domain,dc=local
Password                (John D's domain password)
Max. Hits(1~32000)        50
LDAP Name Attributes        cn sn
LDAP Number Attributes        Mobile telephoneNumber ipPhone
LDAP Display Name        %cn
Protocol                Version3
Search Delay(0~2000)ms    2000
Match Incoming Calls        Enabled
LDAP Sorting Results        Enabled
LDAP Lookup For Pre-dial/Dial     Enabled
03-13-2014 01:59 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
No results using LDAP - argh - 03-13-2014 01:59 AM
RE: No results using LDAP - ModCraig - 03-13-2014, 03:50 AM
RE: No results using LDAP - argh - 03-13-2014, 04:03 AM
RE: No results using LDAP - ModCraig - 03-13-2014, 05:21 AM
RE: No results using LDAP - argh - 03-13-2014, 06:44 AM
RE: No results using LDAP - ModCraig - 03-13-2014, 12:05 PM
RE: No results using LDAP - argh - 03-14-2014, 12:47 AM
RE: No results using LDAP - justingoldberg - 10-04-2019, 09:28 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  LDAP server is unavailable Andrei9385 1 417 07-12-2019 08:34 AM
Last Post: Kevin_Yealink
  LDAP T23P and Yeastar ? Atontel 1 3,077 03-30-2017 01:01 PM
Last Post: Kevin_Yealink
  LDAP configuraton for Yealink T48G in Ubuntu sani390 2 2,616 03-09-2017 07:01 AM
Last Post: sani390
  LDAP only some results DeepB 2 3,544 07-10-2015 01:43 PM
Last Post: DeepB
  LDAP picture attribute gekran 15 27,967 10-04-2014 04:51 AM
Last Post: bsanders
  ldaps (ldap+ssl) support? tangledhelix 3 6,473 05-14-2014 03:29 PM
Last Post: Yealink Support
  LDAP No results danieljr 4 13,657 03-31-2014 07:15 PM
Last Post: ModCraig

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication