[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Call pickup on BLF not working on 7.72.0.1 [resolved 7.72.0.56.rom]
Author Message
temp0001 Offline
Junior Member
**

Posts: 16
Joined: Jan 2014
Reputation: 0
Post: #3
RE: Call pickup on BLF not working on 7.72.0.1
After reading the v72 Administrator guide several times, I still am unable to get call pickup working on T2xP phones running v72.

In the v61 firmware, all I needed to do was to set the DSS key type to BLF, and input the extension number in the Value field. It then worked straight away without further configuration. It was easy and fuss free. Why can't v72 be like this?

The instructions for getting the same functionality in v72 are not clear. It talks about Dialog Info Call pickup; I checked this on the phone account and it is enabled. But changing its setting makes no difference.

Then there's something about Directed Call Pickup, but it needs codes/numbers, which I have no idea of what to use. I tried copying some of the examples in the Admin Guide, but they don't work. It also seems that if a DSS key is set as a Directed Pickup key, it no longer works like a BLF key, and worse still, it is unable to pickup a ringing call on the monitored extension.

If I set up a DSS key as a BLF in v72, and I press it when the monitored extension is ringing, I get an "Address incomplete" error message. Above the error message, it shows the extension number being monitored (as if I were calling it). But I get a busy tone and the call is not picked up. What's going on?
02-19-2014 07:49 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Call pickup on BLF not working on 7.72.0.1 - temp0001 - 02-19-2014 07:49 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T28P foward call doesn´t work with 2.73.0.50 Tato 4 6,124 09-14-2020 03:49 PM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 31,876 02-15-2020 01:30 PM
Last Post: khalidnisar
  Attended transfer not working T29G chysky@slany.cz 1 3,333 02-11-2020 02:48 PM
Last Post: chysky@slany.cz
  T21P backlight not working after F/W update donb 0 2,507 11-07-2019 02:29 PM
Last Post: donb
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 7,960 09-10-2019 10:47 AM
Last Post: DaveThompson
  Yealink T27G Not Working With 802.1x Auth After 3cx v14 to v15.5 Upgrade KM Tire IT Support 1 4,120 10-18-2018 05:06 PM
Last Post: KM Tire IT Support
  Call forwarding with SIP devices Yealink and Cisco Call Manager CUCM joao.schlemm 7 16,965 08-03-2018 08:03 PM
Last Post: MarkLReed
Photo Yealink T21P E2 displays VIA and FROM headers on incoming call DmitryTsyganov 1 4,414 07-12-2018 07:28 PM
Last Post: johnkiniston
  T21P-E2 sends a CANCEL to put a call in hold Diego Juan 0 3,149 03-23-2018 02:52 PM
Last Post: Diego Juan
  Call Queue not working with the Grandstream UCM6202 ttran 8 14,962 03-04-2018 06:42 PM
Last Post: Adnanka

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication