[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Author Message
fseesink Offline
Junior Member

Posts: 4
Joined: Oct 2013
Reputation: 0
Post: #5
Tried to email support as you requested from my email client, but received following. (Not heartwarming from a support perspective.)

[undefined=undefined]This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of
its recipients. The following addresses failed:


SMTP error from remote server after DATA command:
host mail.yealink.com[]:
553 refused, the IP( is listed in cblless.anti-spam.org.cn(Mail from refused, see http://anti-spam.org.cn/Rbl/Query/Result...208.4.194)

Next, tried using the email support feature in this forum software. Even though all I could type in was a subject line and message, I still ended up receiving rejection messages at my email address with the following.

Seriously, who is responsible for your support setup?? It's like amateur hour here.



Your message can not deliver to the following addresses. Error information:

<12support@yealink.com>, no mailbox here by that name

--- Below this line is the post message information
To: 12support@yealink.com
Subject: V71 has issues showing 'Advanced' settings
Date: Wed, 23 Oct 2013 03:08:10 +0000

Received: from mail.yealink.com ([])
(envelope-sender <MYEMAILADDRESS_HERE>)
by with ESMTP
for <12support@yealink.com>; Wed, 23 Oct 2013 11:05:50 +0800
Date: Wed, 23 Oct 2013 03:08:10 +0000
To: 12support@yealink.com
Subject: V71 has issues showing 'Advanced' settings
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: MyBB
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8

--- Enclosed, the attachment is the posted message

In dealing with the hacking issue, I upgraded my SIP-T28P from V70 to V71 ( However, there are clearly some bugs in the new Web UI.

For example, any attempt to visit the 'Account' tab | 'Advanced' results in a blank page. The same goes for 'Network' tab | 'Advanced'. All other tabs and subsections come up fine.

Other than these glitches, though, it's a very nice looking UI.

(Oh, and whoever configured the editor for this forum, none of the formatting buttons like bold or italic work. Just one more red flag.)
(This post was last modified: 10-23-2013 11:17 AM by fseesink.)
10-23-2013 11:10 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: GOT HACKED... THERES AN ENTRYPOINT in W52P - fseesink - 10-23-2013 11:10 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad W52P not picking up IP Burkni 4 2,602 09-19-2023 06:22 PM
Last Post: Burkni
  W56H with W52P Base dmvcomms 7 4,914 03-06-2023 04:39 PM
Last Post: poznaniak
  W73H handset with W52P problem reboot Paco Brufal 2 1,641 03-03-2023 01:21 AM
Last Post: nolto
  W52P Repeater RT10/rt20/RT30 schnell-yealink 3 7,403 04-20-2022 10:17 PM
Last Post: complex1
  W52P Firmware upgrade aunijaffer@gmail.com 5 10,622 09-07-2021 11:42 PM
Last Post: complex1
  W52P 2 handsets DAZZLING 1 6,051 06-01-2021 09:55 PM
Last Post: complex1
  W52P Openvpn with mikrotik info@quantiss.com 4 16,187 04-11-2021 06:25 AM
Last Post: Harms_Kubiak
  Is there no call history in web management panel in W52P? poznaniak 1 7,053 08-10-2020 12:49 PM
Last Post: complex1
  W52P factory reset without password ralph 1 8,586 04-02-2020 03:05 AM
Last Post: Yisroel_MongoTEL
  W52p Repair Engineer - Pavel Zhuk 10 25,299 02-10-2020 10:30 PM
Last Post: RobertoDSM

Forum Jump:

User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication