[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phone doesn't receive calls after router reboot! Is Registration Random the answer?
Author Message
ruiseixas Offline
Junior Member
**

Posts: 34
Joined: May 2013
Reputation: 0
Post: #3
RE: Phone doesn't receive calls after router reboot!
(05-27-2013 11:28 AM)Yealink Support Wrote:  Hi Rui,
1. Could you upgrade to our latest firmware x.70.0.140 and check again?(Which phone are you using?)
http://www.yealink.com/SupportDownloadfi...4&flag=142
2. Please try to reset to factory default
3. Does any other brand phone have this problem?

Yes, I already upgrade the firmware... The problem was that I had the Blink softphone in my windows and maybe he uses the same ports! When I turned the Blink off, the hardphone worked fine after a few minutes.

However, compared with CSipSimple, it can't guess a drop Internet connection, maybe it's because I'm using a router (router A) as wifi repeater and it only lose wireless when I turn off the wireless gateway (router B) and doesn't lose the respective Ethernet connections! So, the smartphone lose connection to router A, but the hardphone don't, albeit both lose Internet connection, and maybe this is why the yealink hardphone needs the extra couple minutes to receive calls despite the unchanged registered status!

Best,
Regards
(This post was last modified: 05-27-2013 10:02 PM by ruiseixas.)
05-27-2013 09:47 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Phone doesn't receive calls after router reboot! - ruiseixas - 05-27-2013 09:47 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Information How to reboot T19P_E2 by HTTP? ogankvik 13 24,529 12-09-2021 06:30 PM
Last Post: complex1
  Using SIP-T29G with SangomaOS (parked calls) Shawn 0 5,020 01-09-2021 08:24 AM
Last Post: Shawn
  T28P foward call doesn´t work with 2.73.0.50 Tato 4 12,332 09-14-2020 03:49 PM
Last Post: complex1
  T21P E2: Missed calls: How to show caller's number? quazgar 1 8,715 12-05-2019 07:19 AM
Last Post: Walter_Yealink
  Missed calls for group users Techvoip 1 6,312 04-08-2019 07:29 AM
Last Post: Techvoip
  T29g mount to analog phone mount Lisbon Creek 0 5,035 12-14-2018 02:42 PM
Last Post: Lisbon Creek
  Random 'wake up' when in Power saver/screensaver mode Pipe 8 16,402 05-17-2018 02:25 PM
Last Post: Pipe
  T23G Unable to Transfer Calls Dorothea 2 10,320 03-30-2018 04:53 PM
Last Post: Dorothea
  Auto answer calls ajerez 15 41,804 12-21-2017 05:09 PM
Last Post: jolouis
  Enter SIP Server on phone interface afsfwmw90rfj 10 26,950 06-01-2017 04:55 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication