[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] T21P headset mic volume, reconnect issue and confusing firmware versioning
Author Message
opsis Offline
Junior Member

Posts: 4
Joined: Jun 2015
Reputation: 0
Post: #3
RE: T21P headset mic volume, reconnect issue and confusing firmware versioning
Thank you for your fast response.
I downloaded from here: T21P download

I do not use a pbx server, the phone is connected directly. Is v34.72.0.75 superior to v34.72.193.20 then?

If you switch to the german language and go to the download page the newest version showed there is v34.72.0.20. What is the reason for that?

Well I guess I have to set up an autoprovisioning server then just to change mic volume. It would be nice if there were other ways e.g. if you could just set it in the web interface.

I did autoprovisioning, the phone downloaded the file and rebooted afterwards but the volume is still low. Any other suggestions?

edit 2:
I tried different things but still no luck. The autoprovisioning is being done though, I tested it with other parameters and they are being changed. I came to the conclusion that this has to be some kind of a bug in the firmware or hardware. That's a real pitty beacuse the phone left a good impression at first. Everything is working fine except for this one very basic thing which makes this device completely useless for me. Is it going to be fixed in the near future? Which products are affected by this bug?

In this post firmware v34.72.0.42 is being suggested. Was it fixed in that version? It is not linked in the official download page.

edit 3:
I digged around in your ftp server and found the following versions:

Did not try out 200 but the checksums are different from 20 so it is not a typo.
I tried 91 82 and 42. the problem is actually fixed in 42 and the necessary options are in the webinterface with a different volume range (-50 - 50)! Seems like somebody did a workaround, the phone restarts twice unlike after the flash with the other images. It is the biggest image too. Thanks to whoever did the workaround!
My Problem is solved.
(This post was last modified: 06-05-2015 05:24 PM by opsis.)
06-05-2015 08:25 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: T21P headset mic volume, reconnect issue and confusing firmware versioning - opsis - 06-05-2015 08:25 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T21P E2 firmware upgrade janp 0 2,181 01-27-2024 02:43 AM
Last Post: janp
  T21P TLS - Trusted CA TheCourier 0 1,145 07-17-2023 04:34 PM
Last Post: TheCourier
  T27G does not "detect" WH62 usb connected headset oliv 1 2,538 02-08-2023 09:32 PM
Last Post: oliv
  Which Yealink USB headset complies with T2xG/T2xP series ? oliv 2 2,975 02-08-2023 09:30 PM
Last Post: oliv
  T21P E2 - Custom Ringtone Darleen 3 5,338 07-26-2022 10:40 PM
Last Post: complex1
  T21P Low headset volume rmatuda 14 46,860 11-02-2021 08:39 PM
Last Post: overlay
  Firmware upgrade fails on T21P E2 p.pasquino@technology4you.it 0 5,743 11-02-2021 04:42 PM
Last Post: p.pasquino@technology4you.it
  T21P Stuck on "Initializing" - Recovery Mode Fails` YCMJamie 5 14,635 08-24-2021 07:04 PM
Last Post: YCMJamie
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 8,873 01-27-2021 07:45 PM
Last Post: lsk
  T21P_E2 firmware 84.0.125 slow with VLAN GwenH 3 12,703 11-03-2020 11:01 PM
Last Post: complex1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication