[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Answer delay
Author Message
ictgreenfields Offline
Junior Member
**

Posts: 1
Joined: Dec 2014
Reputation: 0
Post: #1
Answer delay
Hi,

We have an issue when receiving calls to our SIP-W52P handsets. When the number for the W52P handset is dialled from an outside landline, mobile phone or another W52P handset the W52P handset rings and when answering the call the caller still hears ringing for a further 6 seconds and the receiving W52P handset is silent awaiting speech which often results in the call being dropped by the receiver/recipient as the dial can not speak until the ringing stops.

Any help would be greatly appreciated.

Jason
12-03-2014 10:44 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #2
RE: Answer delay
Hi Jason,

The caller may not receive a 200OK message to inform that the W52P has answered the call in time or some parameter change in the call process which. Can you please provide below information

1. If you call the W52P from an internal phone the problem won't occur?
2. It never happens when you make out a call?
3. What's the PBX serve the W52P is registered?
4. What's the firmware of W52P? Can you upgrade to latest firmware and check again.

Firmware link: http://www.yealink.com/Upload/UCOne/2014...3.0.25.zip

5. If the problem persist, please get a pcap trace, level 6 syslog and config.bin. The post describe how to collect them.
http://forum.yealink.com/forum/showthread.php?tid=1319

Thanks,
James
(This post was last modified: 12-25-2014 01:50 PM by James_Yealink.)
12-04-2014 02:59 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
mitch Offline
Junior Member
**

Posts: 13
Joined: Oct 2013
Reputation: 0
Post: #3
RE: Answer delay
(12-04-2014 02:59 PM)Yealink_James Wrote:  Hi Jason,

The caller may not receive a 200OK message to inform that the W52P has answered the call in time or some parameter change in the call process which. Can you please provide below information

1. If you call the W52P from an internal phone the problem won't occur?
2. It never happens when you make out a call?
3. What's the PBX serve the W52P is registered?
4. What's the firmware of W52P? Can you upgrade to latest firmware and check again.

Firmware link: http://www.yealink.com/Upload/UCOne/2014...3.0.25.zip

5. If the problem persist, please get a pcap trace, level 6 syslog and config.bin. The post describe how to collect them.
http://forum.yealink.com/forum/showthread.php?tid=1319

Thanks,
James


Regards,
James

I have exactly the same issue with my T20 phone. It has only recently started and i cannot work out why it is happening.

It happens on all incoming calls from a landline or mobile. It does not happen when when another voip call comes in from the same voip provider.
12-25-2014 03:21 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
James_Yealink Offline
Administrator
*******

Posts: 1,159
Joined: Aug 2014
Reputation: 8
Post: #4
RE: Answer delay
Hi Mitch,

Did you change any setting recently?
How many phones are affected by the problem?

What's the phone firmware? Can you do a reset and check again?
If the problem persist please get a pcap trace and level 6 syslog which can help us do an analysis.

How to get these files:
http://forum.yealink.com/forum/showthread.php?tid=1319

Regards,
James
(This post was last modified: 12-25-2014 02:00 PM by James_Yealink.)
12-25-2014 02:00 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
DaveOverton Offline
Junior Member
**

Posts: 1
Joined: Jan 2015
Reputation: 0
Post: #5
RE: Answer delay
Wanted to add a note here for anyone who finds themselves in this situation. I had moved the transport on my account from UDP to TCP, and (my fault) didn't turn off the NAT Traversal just a few boxes down. This creates an approximate 6 second delay from handset up to talking.

So, turn off the NAT Traversal if you are using TCP!

(2nd Bonus answer, don't bother changing things as of today with Firefox or IE, use Chrome, Firefox and IE (versions this date) won't make this change stick.)
01-23-2015 07:11 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
manzaboy Offline
Junior Member
**

Posts: 3
Joined: Aug 2016
Reputation: 0
Post: #6
RE: Answer delay
Hi, Did you find an answer to this. I have exactly the same problem (but not related to TCP move)

(12-25-2014 03:21 AM)mitch Wrote:  
(12-04-2014 02:59 PM)Yealink_James Wrote:  Hi Jason,

The caller may not receive a 200OK message to inform that the W52P has answered the call in time or some parameter change in the call process which. Can you please provide below information

1. If you call the W52P from an internal phone the problem won't occur?
2. It never happens when you make out a call?
3. What's the PBX serve the W52P is registered?
4. What's the firmware of W52P? Can you upgrade to latest firmware and check again.

Firmware link: http://www.yealink.com/Upload/UCOne/2014...3.0.25.zip

5. If the problem persist, please get a pcap trace, level 6 syslog and config.bin. The post describe how to collect them.
http://forum.yealink.com/forum/showthread.php?tid=1319

Thanks,
James


Regards,
James

I have exactly the same issue with my T20 phone. It has only recently started and i cannot work out why it is happening.

It happens on all incoming calls from a landline or mobile. It does not happen when when another voip call comes in from the same voip provider.

Hi, Did you find an answer to this. I have exactly the same problem (but not related to TCP move)

(12-25-2014 03:21 AM)mitch Wrote:  
(12-04-2014 02:59 PM)Yealink_James Wrote:  Hi Jason,

The caller may not receive a 200OK message to inform that the W52P has answered the call in time or some parameter change in the call process which. Can you please provide below information

1. If you call the W52P from an internal phone the problem won't occur?
2. It never happens when you make out a call?
3. What's the PBX serve the W52P is registered?
4. What's the firmware of W52P? Can you upgrade to latest firmware and check again.

Firmware link: http://www.yealink.com/Upload/UCOne/2014...3.0.25.zip

5. If the problem persist, please get a pcap trace, level 6 syslog and config.bin. The post describe how to collect them.
http://forum.yealink.com/forum/showthread.php?tid=1319

Thanks,
James


Regards,
James

I have exactly the same issue with my T20 phone. It has only recently started and i cannot work out why it is happening.

It happens on all incoming calls from a landline or mobile. It does not happen when when another voip call comes in from the same voip provider.
(This post was last modified: 08-23-2016 12:39 AM by manzaboy.)
08-23-2016 12:39 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W52P Sporadic behavior with auto answer csmith@ccexpert.net 2 13,309 09-27-2019 08:38 PM
Last Post: justingoldberg
  Delay in pickup on W52p handset manzaboy 2 7,712 08-25-2016 02:31 AM
Last Post: complex1
  W52P handset does not answer paging digitalaroma 4 12,268 05-04-2015 01:57 AM
Last Post: digitalaroma
  Auto-answer via SIP-header mkeuter 6 33,609 04-29-2014 12:08 AM
Last Post: anonymous1715181860335

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication