Yealink Forums

Full Version: t46g: intercom over speaker rather than headset?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
(02-14-2015 04:53 AM)thinkcsc Wrote: [ -> ]this seems like such a basic functionality to be missing and badly needed by our users.
(02-14-2015 04:53 AM)thinkcsc Wrote: [ -> ]Please keep us updated, I came from Aastra phones and this seems like such a basic functionality to be missing and badly needed by our users.



This functionality would be greatly appreciated.
+1 agreed, basic functionality that our ancient Panasonic had
Bump/ +1
Any progress on this? I need this functionality as well.
Regular incoming calls follow the default headset behavior.
Calls coming in set for auto answer (any call that would fall under the intercom settings tab) is always sent to speaker phone.
This is the same problem with me ! waiting help.
(08-27-2014 07:34 AM)asinshesq Wrote: [ -> ]I have a headset connected to a t46g via an ehs36. When I pick up the phone by clicking the pick up button on my headset, the phone goes into 'headset' mode (the headset light on the t46g turns on) and when I then hang up the phone (again by clicking the button on my headset) the phone remains in headset mode. That means that if someone else wants to intercom this phone, the sound comes through the headset and that is not what I want...I want intercom to always come over the speakerphone. So my question: how can I get an incoming intercom call to always come in over the speakerphone (or stated another way, how can I get the phone to exit headset mode whenever I hang up, or how can I set things up so that non-headset mode is always the default)?

Note that I have the t46g headset priority setting disabled so I don't think that's the problem.

I too, am having issues with my T46 phones receiving intercom over headset only
bump... any updates?
bump again...any updates?
Hello all,

This feature is already supported by the V81 version through auto provision: features.intercom.headset_prior.enable=0
You can get the latest V81 firmware from homepage:

Thank you!

Best Regards,
If you connect a headset and use it to answer a call then phone will keep the headset mode on. There is no an option to set this behavior.
Pages: 1 2 3
Reference URL's