[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
t46g tagged vlan not working
Author Message
adamw Offline
Junior Member
**

Posts: 1
Joined: Oct 2013
Reputation: 0
Post: #1
t46g tagged vlan not working
Hello,

We have just purchased our first T46G in additional to our existing fleet of T28P phones.

We have a separate VLAN configured (VLID = 2) for phones which is working successfully for all of our T28P's - they are tagged onto VLAN 2 and use DHCP to get their IPs.

I've tried the same settings in the T46G and it will not tag onto that VLAN no matter what I try. I've tried disabling DHCP VLAN in case that was interfering.

The values I have are:
VLAN WAN Port Active: Enabled
VID 2
Priority 0

Is this a known issue?
How do I resolve it?? I'm already running the latest T46G firmware from the website (28.71.0.170)

Thanks,
Adam
10-31-2013 10:02 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
t46g tagged vlan not working - adamw - 10-31-2013 10:02 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Phones Web UI Not Working after Firmware Update Rockses 2 1,201 05-26-2020 02:44 PM
Last Post: Lewis-H
  Jabra microphone not working with EHS40 Adapter chair 1 259 03-09-2020 08:01 PM
Last Post: Yisroel_MongoTEL
  Versions (T46G) 28.83.0.55 sfrazier 2 375 01-08-2020 10:08 PM
Last Post: jolouis
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 625 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T41S admin login not working ayfrolov82 1 1,065 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Admin log in not working Vortex 5 4,442 03-17-2019 04:01 PM
Last Post: complex1
  IP Phone acquire untagged VLAN IP instead of tagged VLAN f.pancani 2 3,927 04-21-2018 07:49 AM
Last Post: Johnny88
  LAn/Bridge not working DeepB 13 13,796 03-14-2018 02:29 PM
Last Post: JOHN124
  VLAN bug Kevin3 0 1,201 02-16-2018 05:37 PM
Last Post: Kevin3
Question How to optimize T46G? kubi 2 3,007 02-05-2018 02:48 PM
Last Post: Sbo

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication