New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BT40 with Voyager Legend CS no sound
Author Message
blackc2004 Offline
Junior Member
**

Posts: 22
Joined: Aug 2015
Reputation: 0
Post: #1
BT40 with Voyager Legend CS no sound
Hello,

I purchased a T46G with a BT40 and Voyager Ledgend CS. I have successfully paired the device, the headset button is lit.

I make a call to the phone, and the press the "answer call" button on the Voyager, the call answers, but there is no audio. I have to pick up the handset, then put it back down again for there to be audio.

Is this normal operation? Do I really need to physically pick up the handset before the audio will work on the bluetooth device?
10-02-2015 03:16 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BT40 with Voyager Legend CS no sound - blackc2004 - 10-02-2015 03:16 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Bad sound with Opus codec on T21 and T40 TrK 3 3,044 12-03-2018 01:09 AM
Last Post: syadnom
  Bad sound with Opus TrK 0 921 12-08-2017 10:53 AM
Last Post: TrK
  My T27G does not detect BT40 or WF40 oliv 4 5,286 04-12-2017 01:30 PM
Last Post: oliv
  sound quality of t41 and t48 msafreeport 3 3,715 12-28-2015 12:20 PM
Last Post: Josephbd
  BT40 Bluetooth Dongle not working zxss_admin 7 8,641 07-24-2015 11:22 AM
Last Post: Karl_Yealink
  T42G & T46G Echo and Hollow sound tlsallada 6 16,337 06-22-2015 04:23 PM
Last Post: smb
  T20 click sound when picking up handset Singalong 1 3,382 05-29-2015 06:08 PM
Last Post: Elaine_Yealink
  Robotic sound Lee-Dreyer 3 6,332 04-18-2013 04:08 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication