[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G VLan Issue
Author Message
joedone Offline
Junior Member
**

Posts: 1
Joined: Oct 2013
Reputation: 0
Post: #1
T46G VLan Issue
Hi,

I am rolling about about 10 T46G's and am having a VLAN issue. The phones will not tag wtih a specific VID on the WAN port. I set the VLAN settings to be enabled with VID of 4 and it will not send this tag. If I set the network port on the switch to treat untagged data as VID 4, the phone connects correctly. The minute I switch the port on the switch to only allow tagged traffice for VID 4, the phone is no longer on the correct network.

We are running firmwar 28.71.0.182 and Cudatel is our provider. I was able to get by this with about half the phones by untagging, configuring, and then tagging. But a few are still not playing nicely.

Any advice?

Thanks,
Joe
10-15-2013 10:45 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T46G VLan Issue - joedone - 10-15-2013 10:45 PM
RE: T46G VLan Issue - Yealink Support - 10-18-2013, 05:16 PM
RE: T46G VLan Issue - innomark - 10-25-2013, 02:23 AM
RE: T46G VLan Issue - Yealink Support - 10-25-2013, 05:57 PM
RE: T46G VLan Issue - Nemrac - 12-18-2013, 03:14 PM
RE: T46G VLan Issue - MikeTrike - 05-28-2014, 10:10 PM
RE: T46G VLan Issue - Yealink Support - 05-29-2014, 10:02 AM
RE: T46G VLan Issue - MikeTrike - 05-29-2014, 10:32 PM
RE: T46G VLan Issue - MikeTrike - 05-30-2014, 01:56 AM
RE: T46G VLan Issue - Yealink Support - 05-30-2014, 09:07 AM
RE: T46G VLan Issue - MikeTrike - 05-30-2014, 10:30 PM
RE: T46G VLan Issue - Yealink Support - 06-03-2014, 09:19 AM
RE: T46G VLan Issue - supranet - 10-22-2014, 05:24 AM
RE: T46G VLan Issue - James_Yealink - 10-22-2014, 05:45 PM
RE: T46G VLan Issue - supranet - 10-22-2014, 11:41 PM
RE: T46G VLan Issue - James_Yealink - 10-23-2014, 01:56 PM
RE: T46G VLan Issue - avantacoustics - 11-15-2015, 11:57 PM
RE: T46G VLan Issue - tsukraw - 11-16-2015, 12:28 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T43 issue with Teams Sip Gateway mecano427 1 804 03-01-2024 08:28 PM
Last Post: complex1
  Need bin and rfs files SIP-T46G RobbyK 1 1,251 01-11-2024 11:26 PM
Last Post: complex1
  SIP-T46G Need firmware update instructions RobbyK 2 1,602 01-11-2024 10:52 PM
Last Post: RobbyK
  T46G recovery files evoip 1 1,877 10-10-2023 12:46 AM
Last Post: Yisroel_MongoTEL
  T42U Issue on Teams / Direct Routing TheGarrison 1 1,831 08-11-2023 11:20 PM
Last Post: TheGarrison
  T46S issue with Showing Additional DSS Pages ama 1 1,584 06-10-2023 12:44 AM
Last Post: Yisroel_MongoTEL
  T46G Multiple EXT Port amandah 2 2,270 04-04-2023 01:06 AM
Last Post: Yisroel_MongoTEL
Photo T46G LED blinks when screen is off W 4 8,568 03-29-2023 05:36 AM
Last Post: matthewchubb
  T46G/S Multicast on PC Port Issue MiKeDaDoC 5 12,096 01-02-2023 01:30 AM
Last Post: kw160008
  T46G call completed elsewhere zimbocz 3 10,383 10-28-2022 03:28 AM
Last Post: tredd1982

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication