[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T26P - lost admin password
Author Message
lasaict Offline
Junior Member

Posts: 3
Joined: Oct 2013
Reputation: 0
Post: #5
RE: T26P - lost admin password
(10-08-2013 11:32 PM)Abe1048 Wrote:  
(10-08-2013 08:03 PM)lasaict Wrote:  
(10-07-2013 01:43 PM)craigreilly Wrote:  Reset to factory should work. Do not upload any files and see if you can login using the defaults. Possibly the Mac CFg file has password change in it.

Thanks for the reply.

Part of the problem is that to do a factory reset, you need an admin password, whether you do it manually on the handset or via the web interface.

We've tried resetting it by holding the OK key for 10 seconds, but that does nothing to restore the admin/admin default.

We suspect the phone's vendor helpfully installed their own custom settings and password, which we've since lost over time.

Much obliged if anyone knows of a way around this!


You might want to ask Yealink to check if that MAC address is loaded on the "RPS System" .

All the best,


Thanks for the heads up on RPS - not heard of that until you pointed it out. Maybe that will do the trick.

Thanks again.
10-09-2013 11:00 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
T26P - lost admin password - lasaict - 10-06-2013, 10:41 PM
RE: T26P - lost admin password - CWR - 10-07-2013, 01:43 PM
RE: T26P - lost admin password - lasaict - 10-08-2013, 08:03 PM
RE: T26P - lost admin password - Abe1048 - 10-08-2013, 11:32 PM
RE: T26P - lost admin password - lasaict - 10-09-2013 11:00 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Possible upgrade T26P Zdenda_Enter 3 3,422 07-12-2022 04:23 PM
Last Post: Zdenda_Enter
  T26P failed to register with TLS transport tvt 0 2,929 10-29-2021 02:58 PM
Last Post: tvt
  Lost my configuration trying to fix a static audio problem nestman 0 3,535 06-22-2021 06:33 AM
Last Post: nestman
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 7,531 01-27-2021 07:45 PM
Last Post: lsk
  T26P Can not upgrade firmware martien.poels@bank2loyalty.com 2 8,651 09-21-2020 05:16 PM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 36,345 02-15-2020 01:30 PM
Last Post: khalidnisar
  T26P - Need help on Remote Phonebook feature tvt 2 8,471 03-15-2018 05:05 AM
Last Post: tvt
  T26P - Presence message on speakerphone - disable Marin 5 14,822 04-18-2017 02:54 PM
Last Post: jolouis
  Yet another password question [FIXED] cpcnw 6 21,269 12-27-2016 05:55 AM
Last Post: Jensen_Yealink
  T20 reset admin password legotkin 1 14,485 11-24-2016 07:21 AM
Last Post: Leah_Yealink

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication