New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MWI Not working with T20P
Author Message
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 22
Post: #3
RE: MWI Not working with T20P
Hi Glenl,
Could you check your voicemail server(or check with your PBX provider) that whether you already deleted it? Generally it will not prompt again if you don't have new message.
Thanks.
09-24-2013 01:49 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
MWI Not working with T20P - glenl - 09-18-2013, 09:04 PM
RE: MWI Not working with T20P - glenl - 09-20-2013, 05:24 PM
RE: MWI Not working with T20P - Yealink Support - 09-24-2013 01:49 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T20P phones with Fonality firmware Quan7 0 1,548 10-04-2017 10:00 PM
Last Post: Quan7
Sad T41P BLF ligth not working goHelpDesk.com 2 3,169 10-15-2016 02:10 AM
Last Post: ModCraig
  Cannot reset the password (SIP T20P) arpanhmr 3 9,261 07-26-2016 01:11 AM
Last Post: complex1
  DHCP not working on T26P when OpenVPN is enabled. LandonL 10 11,741 07-03-2016 04:42 AM
Last Post: mfvianna
  SIP T20P call dropped after 3 sec's FlorinT 1 3,118 03-14-2016 10:57 PM
Last Post: FlorinT
  NTP not working pio007 1 3,654 11-03-2015 05:05 AM
Last Post: pio007
  OpenVPN not working on T26P jjesson0503 3 4,282 08-22-2015 11:23 AM
Last Post: James_Yealink
  T41P BLF not working steven.kst 1 3,076 08-12-2015 03:56 PM
Last Post: Yealink_Michael
  T26 Distinctive Ring not working jason.fell@classtelecom.co.uk 1 2,840 07-23-2015 07:16 PM
Last Post: James_Yealink
  MWI on T20P won't turn off after checking messages Bobcat19 1 3,044 06-26-2015 07:22 PM
Last Post: James_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication