[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
voice mail password prompt cut off on T32G (Solved)
Author Message
uhifa Offline
Junior Member
**

Posts: 3
Joined: Sep 2013
Reputation: 0
Post: #3
RE: voice mail password prompt cut off on T32G
(09-18-2013 03:29 PM)Yealink Support Wrote:  Hi Uhifa,
Sorry i am not very understand your meaning.
When you press Message button, if you didn't fill voicemail feature code, it will ask you to fill the feature code, the LCD display
Account1 NO:
Account2 NO:
Account3 NO:
If you already fill the voicemail feature code, it will dial out the feature code directly, and then ask you to enter the personal idenification number(audio prompt), but there's no "password" word displayed on the LCD.
So could you provide us a picture to show this? And is it possible to provide us your test accounts so we can check at our side?
BTW, what's the firmware on your T32G?
Thanks.
Thanks for the reply. The voice mail extension is already configured thru auto provision. So when I press the "Message" button, it automatically dialsl the voice mail extension. It's the audio prompt: "Password" that got cut off badly. Knowing what it was, I enter the password (which shows up on the LCD as I type), and everything else works fine from there.

My firmware version: 32.70.23.9, hardware version: 22.2.2.32.0.0.0. Not sure about the test account. Is that just a phone number on our system? In that case you can use the number on this phone: eight-zero-eight-nine-three-two-two-three-four-two.
09-19-2013 05:22 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: voice mail password prompt cut off on T32G - uhifa - 09-19-2013 05:22 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SIP-T32G Prevent Headset turning off pridley 1 4,049 03-06-2017 08:21 AM
Last Post: Lucia_Yealink
  T38G Voice In Cutting Out Vanlon 4 10,662 12-30-2015 01:35 AM
Last Post: mujizac
  LDAP connectivity problem on firmware 32.70.0.221 T32G taycel 1 5,140 10-23-2015 06:31 AM
Last Post: Yealink_Michael
  T32G Cant connect LDAP server taycel 2 6,738 09-30-2015 04:52 AM
Last Post: taycel
  T32G wenski 1 4,696 08-13-2015 05:32 AM
Last Post: James_Yealink
  TLS - Unauthorized Response To INVITE halts call on TLS close [SOLVED] kg4ysy 10 17,859 06-24-2015 11:11 PM
Last Post: kg4ysy
  Static on T32G using AC power 805tech 3 4,912 04-03-2015 02:38 AM
Last Post: Flora_Yealink
  T32G LDAP Search List, refresh? drenaud 0 3,663 12-31-2014 12:40 AM
Last Post: drenaud
  T32G SNMP anomaly0617 1 4,497 11-20-2014 11:32 AM
Last Post: James_Yealink
  T38G not Hearing the voice supportimtlucca 0 2,852 10-30-2014 10:33 PM
Last Post: supportimtlucca

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication