[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Factory Reset for EXP40
Author Message
Yealink Support Offline
Administrator
*******

Posts: 2,684
Joined: Dec 2012
Reputation: 24
Post: #4
RE: Factory Reset for EXP40
(08-17-2013 07:40 PM)Boolah Wrote:  How can I do a factory reset of the EXP40? I recently upgraded my T46G from firmware version 28.71.0.105 to version 28.71.0.108 and performed a factory reset of the T46G.

However, after doing the reset, some of the BLF lights on the EXT40 were still lit, while some were completely out (even though all keys were cleared in the web interface and all keys on the LCD were blank). After re-entering all of the DSS keys on the EXT40 (I have all 40 keys on the EXP40 set to BLFs), some of them show correct BLF status while others don't. Some will continuously show red (whether the extension is in use or not), some will continuously show green (again, whether the extension is in use or not), and others will not show any status at all (the light will be out completely). What's even more perplexing is that some BLFs will work just fine, showing correct status.

I've reset to factory defaults on the T46G twice and see the same issue. Between the two resets, different BLFs worked/didn't work, so I wouldn't imagine it's has anything to do with the specific extensions being monitored by the BLFs. Moreover, non-Yealink phones are monitoring the same BLFs without issue. Perhaps there is some incompatibility between the new firmware for the T46G (28.71.0.108) and the existing firmware for the EXP40 (6.16.0.0)?

Is there something which needs to be done to reset the EXP40 to factory defaults other than resetting the T46G to factory defaults?

Hi Boolah,
I tested at our side, after reset to factory default, yes, EXP40 is still lighting BLF LED.
Did you try reconnect EXP40 after this? Here after i reconnect EXP40, everythink works well.
And after reset, the "LED Off in Idle" will enabled by default, so you still need to disable this in the webpage-Features-General information, so BLF will light green when it's idle.
Any update please let us know, thanks.
08-19-2013 03:21 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Factory Reset for EXP40 - Boolah - 08-17-2013, 07:40 PM
RE: Factory Reset for EXP40 - engine411 - 08-17-2013, 08:35 PM
RE: Factory Reset for EXP40 - Boolah - 08-18-2013, 06:55 AM
RE: Factory Reset for EXP40 - Yealink Support - 08-19-2013 03:21 PM
RE: Factory Reset for EXP40 - Boolah - 08-19-2013, 06:00 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Factory reset T46s w/o admin password DanielP 7 9,600 12-02-2021 06:07 PM
Last Post: complex1
  T46G with EXP40 Sidecars Programming Burl 0 2,012 05-27-2021 11:35 PM
Last Post: Burl
  Need to completely reset phones Chris708 1 2,550 02-26-2021 03:58 AM
Last Post: Chris708
  T42S factory reset without default password JeffWilkinson 12 25,458 11-03-2020 02:26 PM
Last Post: Jay_Yealink
  T46S Can't Factory Reset mvpmedia 1 3,972 10-21-2020 01:03 PM
Last Post: Yisroel_MongoTEL
  T41S units asking for last 5 digits of serial number then reseting to factory richard.vince 1 5,889 04-08-2020 08:16 AM
Last Post: complex1
Sad T46G Can't Factory Reset Metroeastofficemachines 1 5,220 11-13-2019 07:36 AM
Last Post: Baron_Yealink
  T42S - After factory reset settings still there alexcoconut 4 8,632 08-01-2019 05:30 PM
Last Post: jolouis
  T46S Holding OK button allows factory reset S J 4 35,823 08-01-2019 01:50 PM
Last Post: 4th Dimension
  Mass Factory Reset stratos 3 5,798 05-16-2019 03:09 PM
Last Post: jolouis

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication