[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SIP session problem (183+180) => Causes No audio
Author Message
Irontec Offline
Junior Member
**

Posts: 5
Joined: Jun 2013
Reputation: 0
Post: #1
SIP session problem (183+180) => Causes No audio
Hi,

We have a problem with W52 phones:
When it receives a 183 Session progress and a 180 Ringing message before the 200 OK we don't have audio in this call.

We are using latest firm 25.30.0.30.


We have also been testing with a T26 hardphone and happens the same error with old 6.61.X.X firms, but with new V70's the session is as expected with bi-directional audio...

Sending a 183 + 180 is not quite usual but it's RFC compliant and some destinies/providers are using it.
So, it seems to be a bug.


Thanks.


Attached File(s) Thumbnail(s)
   
07-17-2013 06:01 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
SIP session problem (183+180) => Causes No audio - Irontec - 07-17-2013 06:01 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W73H handset with W52P problem reboot Paco Brufal 1 191 01-19-2023 06:24 PM
Last Post: complex1
  W52P - One Way Audio With Outgoing Calls JayFar 3 10,485 06-15-2017 01:37 AM
Last Post: Kevin_Yealink
  W52P Non audio on some external calls dstamour 3 9,450 05-16-2017 08:43 AM
Last Post: Kevin_Yealink
  Problem with Calls on Line 2 Downunder55 1 6,512 02-21-2016 11:26 AM
Last Post: Downunder55
  No audio on call out petefoxdk 2 7,825 09-19-2015 02:16 AM
Last Post: phanxx
  Dropped Audio During Calls pooba53 2 7,465 09-19-2015 01:52 AM
Last Post: phanxx
  No audio in handset; headset and speaker work fine jphelps 4 12,048 04-15-2015 09:04 PM
Last Post: jphelps
  No audio on external calls ITSD 19 68,290 04-07-2015 09:40 PM
Last Post: James_Yealink
  Problem with W52P Base and Cisco POE rjsears 7 16,544 03-26-2015 09:25 PM
Last Post: James_Yealink
  VPN problem ima23 1 5,262 11-01-2014 08:07 PM
Last Post: James_Yealink

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication