[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UH36 damaged after firmware update
Author Message
JFalke Offline
Junior Member
**

Posts: 2
Joined: Dec 2023
Reputation: 0
Post: #1
UH36 damaged after firmware update
T58A damages UH36
I'm using a new UH36 headset on the T58A IP phone. First time when I connected the UH36, I opened the headset app and the phone told me, there would be a new firmware for the UH36 and suggested me to update. As I wanted to work immediately I ignored the update and the UH36 worked well with the 1.410.0.35 firmware installed in it.
After some days I started the headset app again and got the message to do the update again. This time I started the update. But after about one second the upgrading stopped and the phone displayed the message 'Firmware upgrade failed'. I tried to restart the upgrade and it's always the same. The upgrade stops after one second.
If I skip the upgrade the phone now shows the message that the UH36 firmware is damaged and must be updated. And indeed the UH36 does not work any more.
I tried to contact the Yealink support but don't get an answer. Does someone has an idea how I can get a running firmware in the UH36? Thank you.
01-12-2024 07:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
UH36 damaged after firmware update - JFalke - 01-12-2024 07:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WH62 Failed Update Justin_Whitfield 0 1,386 12-15-2022 10:42 PM
Last Post: Justin_Whitfield
  WH66/62 firmware 125.433.0.10 no release notes? Scottie 1 2,615 11-23-2022 12:08 AM
Last Post: markvdheijden
  WH62 Bad audio after Firmware with T57W astuke 0 1,502 10-12-2022 10:12 PM
Last Post: astuke
  Firmware WH62 EHORN 3 6,852 07-07-2022 05:32 PM
Last Post: EHORN
  Yealink WH66 UC Workstation Dual issues after update Voiptel_Support 3 6,876 11-25-2021 04:36 PM
Last Post: Voiptel_Support
  UH36 USB Dual Teams Problems kbjja 2 7,210 05-01-2021 03:03 AM
Last Post: kbjja
  Update EHS36 with T41P? SPS 2 7,470 03-24-2020 01:20 PM
Last Post: Yisroel_MongoTEL
Question EHS36 with firmware 4.16.0.0 & T38G lorn10 3 9,513 09-18-2018 01:21 PM
Last Post: lorn10
  EXP39 Firmware Update JasonHayes 2 9,410 07-13-2016 05:32 PM
Last Post: JasonHayes
  EXP39 & T27P - How to upgrade firmware? CraigZA 1 7,921 10-17-2015 06:55 AM
Last Post: James_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication