[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connect Yealink T46U to FreePBX system via Synology Site to Site VPN
Author Message
TF2023 Offline
Junior Member
**

Posts: 1
Joined: Oct 2022
Reputation: 0
Post: #1
Connect Yealink T46U to FreePBX system via Synology Site to Site VPN
Hi All,

I hope you are able to provide me with some direction. I am having a problem connecting my Yealink T46U phone to my FreePBX system via a Synology Site to Site VPN. Thank you in advance.

SUMMARY
We have a small business that we run out of our home. Due to a legal requirement, we must record all our calls. To do this, I installed FreePBX on a Pi4 a year ago and it has been working great. We have decided to open a remote office to work from (so clients don’t have to come to our home).

We have just 3 extensions, one of which is the new office. I have been having several issues connecting the remote phone to the home PBX.
EQUIPMENT
• FreePBX 16.0.40.7 on Pi4
• Synology Site to Site VPN using RT6600ax and RT2600ac (Using VPN Plus Server)
• Yealink T46U FW 108.86.0.72
• Windows 10
• Zoiper5

DETAILS
• Home network is 192.168.143.
• Office network is 192.168.10.
• Synology VPN is set to connect these two networks

THINGS THAT WORK
• I can remote desktop from with work location to home and vice versa.
• I can ping the remote phone from FreePBX
• I can ping FreePBX from the remote phone.
• I can connect Zoiper5 at the remote office to the FreePBX system
• I have been able to connect the Yealink phone successfully and make and receive calls it without issue … for one day. The next time I came into the office, the phone could no longer be registered. I tried a different phone (same model) and had the same issue. It worked fine, I came back two days later, and it was not able to register on the network. The first was my phone from home, and the second was a new phone. When returning to the home network, the phone (which stopped registering remotely) reconnected on the home network without issue.
• I can connect the Yealink to an External IP Service provider.
• The VPN is solid and reconnects quickly and easily without intervention if one side goes down temporarily.

THINGS I HAVE REVIEWED/TRIED
• I have been through the firewall settings of both devices and have not identified any red flags.
• I have reviewed and disabled Threat Prevention (for testing purposes) without success.
• I have rebooted each router and scheduled them to restart weekly.
• I have tried resetting the user account passwords on FreePBX
• I have tried multiple user accounts on the phone.
• I have set the phone up with a static IP
• Restarting the phone (warm and cold)
• I have updated SIP Settings on FreePBX to recognize 192.168.10.0 subnet as Local Network in NAT Settings (in addition to 192.168.143.0).

WHAT I DON’T WANT TO DO
• I know the phone has a built-in ability to connect via an internal VPN. I don’t want to create another VPN just for the phone. That was the idea of setting up a site-to-site VPN.
SUMMARY
It seems that there must be a setting on the phone that I need to modify. I have come to this conclusion, as I know that the traffic between the phone and PBX is available in both directions, and they don’t seem to be impeded by the firewall, etc. I also can connect to the FreePBX from the office using Zoiper5 which further confirms this.
10-10-2023 11:48 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Connect Yealink T46U to FreePBX system via Synology Site to Site VPN - TF2023 - 10-10-2023 11:48 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T46U - OpenVPN to MikroTik Router isaiahsiewert 0 336 01-19-2024 12:04 AM
Last Post: isaiahsiewert
  T46U - unrecognized device anakaoka 1 500 01-12-2024 06:58 PM
Last Post: complex1
  t46u , call waiting, ring sles 1 708 11-30-2023 05:29 AM
Last Post: msachs
Information T46U + EXP43 BLF list not populating in correct sequence Andi_Dee 1 964 10-10-2023 05:46 PM
Last Post: roland@simplicloud.co.za
  T46U + EXP43 Stuck on Welcome Screen after update danantonielli 2 2,689 10-06-2023 10:04 PM
Last Post: roland@simplicloud.co.za
  SIP-T46U no boot only RED MWI LED sysintegrate 1 1,008 08-18-2023 09:50 PM
Last Post: Yisroel_MongoTEL
  Yealink SIP-T40P Firmware UnitedTech_Support 1 1,871 05-05-2023 08:07 PM
Last Post: complex1
Question Yealink SIP-T31, 46U, 48U do not display the number of the called subscr Fedor.astrakhan 1 1,652 04-26-2023 10:05 PM
Last Post: Yisroel_MongoTEL
  Yealink T41S firmware kosif 0 1,800 12-19-2022 08:52 AM
Last Post: kosif
  T46U Caller ID Bitrez66 0 1,330 11-25-2022 05:58 PM
Last Post: Bitrez66

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication